VideoHelp Forum


Try DVD-Fab Video Downloader and rip Netflix video! Or Try DVD-Fab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. I convert MKVs to WMV-HD. I use Windows 7 Ultimate x64, TMPGEnc Xpress 4.0 and Popcorn MKV AudioConverter for DTS-to-AC3.

    I had Popcorn open earlier (first time in a while) to attempt to convert a movie but I got numerous errors. I tried various configurations but they all failed on the mkvmerge.exe step. So I attempted to open directly in TMPGEnc and just try converting it as a DTS. But then Xpress won't even open MKVs. No fancy error, just says it's unable to open the file. It fails to open files that I've converted in the past, as well.

    Any idea what's going on? I've tried reinstalling the main codec I use (DivX) and that didn't nothing, as well as reinstalling MKVtoolnix and Popcorn. I'm pretty sure it worked after my latest reformat (in which I had to replace my C: drive), but I'm not 100%. All I know is that my configuration has NOT changed since I last converted.

    Any help would be greatly appreciated.
    Quote Quote  
  2. Member
    Join Date
    Jun 2003
    Location
    United Kingdom
    Search Comp PM
    Check what's inside your mkv's with GSpot or mediainfo.
    If the video is h264, and you're converting to wmv, then re-installing a DivX codec won't have any relevance.
    Quote Quote  
  3. I've got MediaInfo installed, but I'm not sure where to look for the codec.

    Under container and general info it says:
    1 video stream: AVC

    Is that it? I see no mention of h.264. What's my solution? CoreAVC? I've never had it on before though, and I've never had an issue like this until now.

    Thanks for the reply.
    Quote Quote  
  4. Well that's embarrassing.
    Quote Quote  
  5. Don't know what the problem was, but a reformat fixed it. Using the same AC3Filter/DivX combo and it's working fine.

    Odd.
    Quote Quote  



Similar Threads