VideoHelp Forum


Try DVD Fab Video Downloader and rip Netflix video! Or Try DVD Fab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Member olyteddy's Avatar
    Join Date
    Dec 2005
    Location
    United States
    Search Comp PM
    Chrome 6.0.472.63, Win XP SP3. Trying to open a thread, page scrolls down to the bottom (sometimes). Might be ad related? Also happens on the tools page. Tools opens normally, I start entering some search text when whammo! I'm at the bottom of the page. Anyone else see this behavior?


    Edit: It just happened again...Gonna try the Chrome update and see if it helps.


    Edit2: It might be the Bing ad. seems to happen every time Bing types in a new search term.
    Quote Quote  
  2. Member olyteddy's Avatar
    Join Date
    Dec 2005
    Location
    United States
    Search Comp PM
    Yep. pretty definately the bing ad. It fills the search box and sits there with the cursor flashing, stealing the attention.
    Quote Quote  
  3. Same thing happens with FF
    tgpo famous MAC commercial, You be the judge?
    Originally Posted by jagabo
    I use the FixEverythingThat'sWrongWithThisVideo() filter. Works perfectly every time.
    Quote Quote  
  4. I don't see any ads so I don't have the problem.
    Quote Quote  
  5. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    Same here. Although Videohelp.com, is very slow one of my older computers (an AMD K6 @ 550MHz).
    I suspect there is a script doing *something*. I've got noscript installed, but left videohelp.com to "allowed".
    Adblock Plus is also enabled.

    When the pages load, it uses almost all the cpu for about 10 seconds. No idea what it's doing.
    Quote Quote  
  6. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    If you are logged in it's only google adsense javascript banners that could cause that or a bug in a vbulletin.

    But as it works fine from all computers and browsers I have tried it's hard to fix...


    edit: But it could be a bit slow if you aren't logged in. I'm trying iframes instead of javascript for the top banner.
    Last edited by Baldrick; 18th Nov 2010 at 18:19.
    Quote Quote  
  7. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    Baldrick, thanks for the info. My PC is slow to begin with, as I mentioned it's 550MHz.
    The only way I can really browse the web on it it to use NoScript, Adblock Plus and Flashblock -

    With Videohelp.com, I generally experience a cpu spike of 5 - 10 seconds per page just using the forum, no matter
    what page I jump to. Could be a new sub-forum, a particular post, etc,etc.
    To be honest, I've got used to it on this PC. On a faster PC, it's not noticeable.
    Thanks for your efforts.
    Quote Quote  



Similar Threads