VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. Member
    Join Date
    Dec 2003
    Location
    belgium
    Search Comp PM
    Hello guys its been a long time, time i used to learn more and get some new gear.

    well here is the deal, i recently recorded a concert on a sony hdr-cx116e, everything went perfect, i know i recorded only 5 long segments of video, but when i see on xp what is inside the MS i notice a few more segments than expected, actually i get 2.074gb segments, weird because i know i recorded at least 30 minutes segments, anyhow, the whole concert is there, just divided into segments.


    when i open those segments on vegas i noticed that, by the end of every segment there is a small portion of sound missing, i tried to get the pointer to go at that specific part where the sound ends and erase it , which is impossible because is just to short/small, and anyway if i could do it, then the video would be out of sync.

    the image could show better what i am trying to explain


    the MS i used for that specific show was a brand new pro-gh duo HX 16Gb, before i always used a MS stick pro duo magic gate 8Gb mark 2, both cards are from sony.



    Any ideas will be greatly appreciated, thank so much



    Click image for larger version

Name:	2.JPG
Views:	568
Size:	95.9 KB
ID:	3681
    Quote Quote  
  2. Member
    Join Date
    Dec 2003
    Location
    belgium
    Search Comp PM
    don't bother, the problem is the camcorder itself
    Quote Quote  



Similar Threads