VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date
    Dec 2008
    Location
    Bulgaria
    Search Comp PM
    Hello. I make a DVD with dvdlab pro with 5 different VTS. In a VTS 1 is the main movie, which is with Bulgarian and English audio and Bulgarian subtitles.
    By default, the movie should have started with Bulgarian audio and subtitles off. And everything is just fine until I go to some other VTS, where I have trailers. Then when I come back again of the VTS 1 with the main movie subtitles are On. I also have a menu of audio and subtitles settings.


    Can anyone help me on this issue.


    P.S. In this case I can't put Warning and some logo video, because they are a different VTS.
    Quote Quote  
  2. Member
    Join Date
    Dec 2008
    Location
    Bulgaria
    Search Comp PM
    My experiments continue, but without result.

    I put all the videos in one VTS, and when I play main the movie subtitles are off, which is OK. But if I play one of the trailers (which are in the same VTS), and then play the main movie it is with subtitles, without I choose the subtitles from the setup menu.

    If this gives more clarity on the issue.
    Last edited by blajko; 3rd Sep 2010 at 14:37.
    Quote Quote  
  3. Member
    Join Date
    Oct 2006
    Location
    Canada
    Search Comp PM
    It is quite possible that this is a bug in DVD Lab. If you are familiar with command structure you can download your project into PgcEdit (free software) in Trace mode and check command line for the movie. DVD Lab use abstraction layer (register R10 to R15) for its own use.
    Quote Quote  



Similar Threads