VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 13 of 13
Thread
  1. Member
    Join Date
    May 2010
    Location
    Austin, TX
    Search Comp PM
    I frequently see the noise at the bottom of the video, shown in the attached picture when capturing Hi8 video. Please ignore the main portion of the image where I've intentionally pixelated it to obstruct the main image. The noise comes and goes, increases and decreases in height at the bottom of the image.

    My heads are clean. No question. This is not my tape, and my own personal tapes do not show this, yet I've seen this on dozens of other tapes.

    The deck playing this is a Sony GV-D200. I am using the FireWire output directly into my PC. I do not know the camera model used to record this.

    What is causing this noise? Is my deck bad? Incompatibilities between Hi-8 formats?

    CYM
    Image Attached Thumbnails Click image for larger version

Name:	cym-noise.jpg
Views:	793
Size:	34.1 KB
ID:	3091  

    Quote Quote  
  2. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    dirty/damaged video head is what it looks like to me.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  3. Video Restorer lordsmurf's Avatar
    Join Date
    Jun 2003
    Location
    dFAQ.us/lordsmurf
    Search Comp PM
    Do not use a D8 player for Hi8 and Video8/8mm tapes. It's just not as good as a Hi8 deck or cam.
    This is common.
    Quote Quote  
  4. Member
    Join Date
    May 2010
    Location
    Austin, TX
    Search Comp PM
    dirty/damaged video head is what it looks like to me.
    I agree, it looks like the heads are dirty, but they are definitely not dirty. Damaged, OK. But, why do ALL of my own personal tapes look fine? Being at the end of a frame means it is after hundreds of helical scans across the tape for the good lines. What is at the end of a Hi8 frame that is different? Is it just loosing its tracking?

    Do not use a D8 player for Hi8 and Video8/8mm tapes. It's just not as good as a Hi8 deck or cam.
    This is common.
    I hadn't heard that. I don't have another analog deck to try. But, can you provide some more explanation on why multi-format decks are more prone to this? BTW, don't look at the pixelization. I did that manually to hide the image. I'm just talking about the noise at the bottom.

    CYM
    Last edited by cym; 15th Aug 2010 at 17:02.
    Quote Quote  
  5. Video Restorer lordsmurf's Avatar
    Join Date
    Jun 2003
    Location
    dFAQ.us/lordsmurf
    Search Comp PM
    D8 decks are made for DV on 8mm tape.
    Hi8 decks are made for Hi8 tapes.

    Being made for something, and "also" doing something, is never the same.
    Quote Quote  
  6. Member
    Join Date
    Jan 2007
    Location
    Republic of Texas
    Search Comp PM
    That stuff at the bottom of the frame? Looks to me like the result of tape edge damage. Physically inspect the tape itself to confirm.
    Quote Quote  
  7. Member
    Join Date
    May 2010
    Location
    Austin, TX
    Search Comp PM
    This is a tape alignment problem. I've acquired the service manual for this deck. There are a couple of rollers that can be adjusted (with the deck cover removed) to correct this issue. The service manual refers to test alignment tapes used in conjunction with a scope trace, to flatten out some signals viewed on the scope. I don't have those test tapes, but by experimenting with the range of the alignment adjustment, I was able to find the middle well enough to eliminate the noise. Now I need to work through enough tapes to be sure I haven't just found the sweet spot for one tape.

    I like the video quality of the GV-D200, but I have found it to be a bit unpredictable.

    CYM
    Quote Quote  
  8. Video Restorer lordsmurf's Avatar
    Join Date
    Jun 2003
    Location
    dFAQ.us/lordsmurf
    Search Comp PM
    Alignment/tracking data is stored on the tape itself, interleaved in the recording, for 8mm/Hi8.
    You really can't fix alignment/tracking on a 8mm tape.

    You're better off using a good Hi8 camera or deck.
    Quote Quote  
  9. Originally Posted by lordsmurf View Post
    Alignment/tracking data is stored on the tape itself, interleaved in the recording, for 8mm/Hi8.
    You really can't fix alignment/tracking on a 8mm tape.

    You're better off using a good Hi8 camera or deck.

    Hey Smurf,
    Usually I agree with most of everything you say expect in this case. My first video camera was an 8mm. over time the head and rollers slowly were becoming unaligned and in the end I had to get the camera repaired. However what had happened was that it gave a similar distorted look to the tapes (not all of them, just the ones when the unit started to go wonky) at the bottom of the screen. I did get the unit fixed, but at that point i then picked up a Hi-8 camera

    When converting the "damaged 8mm tapes" (to disc) some of them would not even play correctly in the hi8 (pic would roll) or others had more "noise" at the bottom of the pic, similar to what the original poster supplied. In the end I had to rig up the old 8mm camera to work and constantly adjust the rollers per tape as I was doing conversion. You were also able to see just how unaligned the machine was getting as I transferred more tapes and had to keep adjusting the rollers

    So though you had mentioned that Alignment/tracking data is stored on the tape itself and that it cannot really be fixed, I saw the opposite occur. I was able to get my tapes working and had the noise disappear and just getting a better machine might not really fix the problem

    However in cym's case I would try to get some sort of actual hi8 machine itself and see if that does fix things rather than using a D8 machine for the conversion
    Last edited by mazinz; 8th Sep 2010 at 10:30.
    want to see some true 3d clips, custom figures, some hardcore music and other crap?? Check out my youtube page www.youtube.com/mazinz2
    Quote Quote  
  10. Video Restorer lordsmurf's Avatar
    Join Date
    Jun 2003
    Location
    dFAQ.us/lordsmurf
    Search Comp PM
    Well, you're basically "breaking" a camera to match the tape.
    You may never get it back to the proper alignment again without service manual specs and tools.
    That's best done with a scope.
    Some of this is explained a bit more at http://www.digitalFAQ.com/forum/showthread.php/8mm-playback-problems-1602.html

    VHS was easier to align with some simple testing.
    I f'd up another one recently, however, screwed up the transport on it beyond repair.
    Then it proceeded to butcher one of my test tapes. Sounded like fingernails on chalkboard.
    Oh well, it gave me 14 good years.
    Quote Quote  
  11. Member
    Join Date
    May 2010
    Location
    Austin, TX
    Search Comp PM
    The adjustment to the tracking made a significant difference. I went from seeing this on 95% of the tapes to pretty much not at all. I'm not tuning per tape. This just adjusts the angle the tape tracks across the helical scan head. This is a very coarse adjustment, and I'm guessing the tracking information encoded on the tape is for finer auto-tracking. BTW, if you have a link to a spec that describes the physical encoding of Hi8/Video8/Digital8 on the tape media, I'd love to read it.

    I do encounter customers where many of their tapes don't play well, such as dropouts, but that could be due to their own care for the tapes, or if they've played them back a lot.

    Lordsmurf, I'm definitely considering getting an analog deck for the Hi8 tapes. What's your preferred deck? I don't really want a camera. I convert a lot of tapes for customers, and need something that can stand hours and hours of use, is serviceable, etc. I don't mind refurb decks, if you can recommend an outfit you trust.

    CYM
    Quote Quote  
  12. I'm having the same problem.
    Trying to transfer my Hi-8 tapes to PC using the original camera they were recorded with (Samsung scl810 8mm camcorder Hi-8).

    My tapes have the line (like in OPs pic) going across the top and sometimes at the beginning of the tape, the whole tape is kind of noisy.
    I really don't know what to do and I read the responses here, but don't really understand how to align the tapes and if its the right thing to do.

    Edit / Now the tapes wont play at all, even though I know for sure there are recordings on it, it just shows that static screen or whatever you call it. Earlier they have been playing without problems (minus the noise)
    Last edited by Videjac; 17th Sep 2014 at 07:52.
    Quote Quote  



Similar Threads