VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Aug 2010
    Location
    USA
    Search Comp PM
    Hi,
    I'm kind of a noob to all this, so please forgive me if this is a stupid question or I've put it in the wrong place.

    I have my pc connected to my television and usually back up dvd TS folders to a portable Hdd and play them from there through Corel Windvd 2010. This works fine.

    But, I have noticed that the subtitles on some movies appear normal when on my monitor, but then turn green and illegible after I drag the player onto my TV screen. This happens, for example, with Lone Wolf and Cub: Sword of Vengeance, but not with Twilight Samurai which appears fine.

    These are legit backups of commercial dvds made with clonedvd 4

    Thanks
    Quote Quote  
  2. Did you try the player's knowledge base?

    http://corel.custhelp.com/
    http://milesaheadsoftware.org/
    Fully enabled freeware for Windows PCs.
    Quote Quote  
  3. Member
    Join Date
    Aug 2010
    Location
    USA
    Search Comp PM
    Yeah, I've looked around there a bit. I finally mailed customer service. Haven't heard back yet. For now Media Player Classic seems to solve the problem. Probably should have tried that first. Thanks for the help
    Quote Quote  
  4. Anytime I see stuff about subtitles with bizarre colors I'm curious because so many times it seems like if I add .sup subtitles to anything I have to go in later and change the clut. Otherwise they will be neon pink. There's got to be some weird color space thing going on. If you find out anything please post back as I'm curious.
    http://milesaheadsoftware.org/
    Fully enabled freeware for Windows PCs.
    Quote Quote  



Similar Threads