VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Hello all. So, I have an MKV file with two audio tracks, Russian and English, with the former being set as the default track. This original file plays fine in both VLC and QuickTime (with Perian). I use ReduxEncoder to burn MKV files to DVD, but since Russian is set as the default audio track for this particular file, as you can imagine, the burned DVD outputs Russian audio. Hence, I decided to use MKVToolNix to remove the Russian audio track. The resultant file (English track only) plays fine in VLC, but in QuickTime, there is only a green screen, and what's more, ReduxEncoder won't burn the file. FYI, I am doing all of this on a Mac. Any ideas as to what went wrong?
    Quote Quote  
  2. Just a guess, but try with version 4.0.0 , or disable audio header compression in audio settings

    Recent changes have introduced compatibilities with some players (hardware and software) , and they require updates
    Quote Quote  
  3. Thank you so, so, so much for your tip! I ended up disabling both audio and video compression in MKVMerge, and that turned out to do the trick. (I hadn't realized that the audio wasn't playing in QuickTime as well, as I was so fixated on the green screen.) Thank you again!
    Quote Quote  



Similar Threads