VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 2 of 2
  1. Error Message:
    DVDStyler v1.8.1
    Windows Vista (build 6001, Service Pack 1)
    FFmpeg: libavformat 52.61.0, libavcodec 52.66.0, libavutil 50.14.0
    Cleaning temporary directory
    Search for transcoded files in cache
    Generating menus
    Generating menu 1 of 1
    Create menu mpeg
    Multiplexing subtitles (buttons) into mpeg
    Executing command: spumux -s 0 "C:\MIKETEMPOMG\dvd-tmp\menu1-0.mpg_spumux.xml"
    DVDAuthor::spumux, version 0.6.14.
    Build options: gnugetopt iconv freetype
    Send bugs to <>
    WARN: Only one argument expected
    syntax: spumux [options] script.sub < in.mpg > out.mpg
        -m <mode>   dvd, cvd, or svcd (only the first letter is checked).
            Default is DVD.
        -s <stream> number of the substream to insert (default 0)
        -v <level>  verbosity level (default 0) 
        -P          enable progress indicator
        See manpage for config file format.
    My project has one title with two buttons and a single clip (just under 25 minutes). I'm not sure why it is having issues now, with the exact same settings it worked with the initial copy. Thanks for any help.
    Quote Quote  
  2. with the exact same settings it worked with the initial copy
    Do you have the log from this run (when it worked)?
    For me this looks like a 'half' command line:
    spumux -s 0 "C:\MIKETEMPOMG\dvd-tmp\menu1-0.mpg_spumux.xml"

    The syntax should look like:
    spumux -s 0 "C:\MIKETEMPOMG\dvd-tmp\menu1-0.mpg_spumux.xml" <
    "C:\MIKETEMPOMG\dvd-tmp\menu1-0.mpg" >
    Quote Quote  

Similar Threads