VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 8 of 8
Thread
  1. I have a bizarre audio problem. I'm running a a few tapes into the PC via a Canopus ADVC-100 and Adobe Premiere. The first few tapes were norm/linear audio and captured fine with both channels of audio showing up in the waveform.

    Then I come to a problem tape. Unlike the others, this tape has a Hi-Fi track. However, according to the display on my JVC VCR, the Hi-Fi track only appears to be on the right channel. The left channel is completely silent.

    I figured I would just set the audio to norm/linear (the VCR display shows both channels playing through on that).

    But here's the problem: Premiere will only capture to the left channel--no matter what the VCR's "audio monitor" is set to. Norm, Hi-Fi, mix, left channel, right channel--it doesn't matter, all Premiere will capture is one track of audio. And weirdly, Premiere only captures to the LEFT channel, which is the opposite of the channel containing the Hi-Fi audio!

    I don't understand why, when the VCR is set to norm/linear and displays sound on both channels on its front panel, why Premiere refuses to captured audio to the right channel. I captured the other tapes just fine with norm/linear audio, both channels intact. Same cords, connections, settings, etc.

    Any ideas? I'm not a sound pro by any means and I'm really baffled at this point. Help!
    Quote Quote  
  2. Member
    Join Date
    Jan 2007
    Location
    Republic of Texas
    Search Comp PM
    A linear audio track is not necessarily mono. Older VHS units used to record linear audio near the bottom of the tape, but oftentimes as stereo. Later, they made Hi-fi, which recorded the audio in a diagonal pattern with the spinning head drum, so that higher frequency ranges and better signal-to-noise ratio could be achieved. You need to go to Radio Shack and buy a Y-splitter, sending left channel out to 2 separate channels.

    It is not Premiere's fault. The problem lies with your hardware hookup.
    Quote Quote  
  3. OK...I will look into the Y-splitter.

    I guess what I still don't understand is why, given that the VCR's display shows two channels playing in the norm mode, Premiere only captures one channel. On the earlier tapes, the VCR showed the same display readout, and two channels were correctly captured. Can anyone explain that inconsistency? I just want to understand why the VCR playback and PC capture are different. It seems to me that either there are two channels of audio or there aren't. (Leaving the Hi-Fi issue alone for the moment.)

    Thanks.
    Quote Quote  
  4. Member edDV's Avatar
    Join Date
    Mar 2004
    Location
    Northern California, USA
    Search Comp PM
    Originally Posted by moxiecat View Post
    OK...I will look into the Y-splitter.

    I guess what I still don't understand is why, given that the VCR's display shows two channels playing in the norm mode, Premiere only captures one channel. On the earlier tapes, the VCR showed the same display readout, and two channels were correctly captured. Can anyone explain that inconsistency? I just want to understand why the VCR playback and PC capture are different. It seems to me that either there are two channels of audio or there aren't. (Leaving the Hi-Fi issue alone for the moment.)

    Thanks.
    Seems it is recorded tape related or in ether words a problem when recording.

    The display shows two channels if that is actually on the tape.

    You can easily check this out by listening to what is on each channel output at the VCR output. If you hear two separate channels then test your PC sound card.
    Recommends: Kiva.org - Loans that change lives.
    http://www.kiva.org/about
    Quote Quote  
  5. Member
    Join Date
    Apr 2003
    Location
    United States
    Search Comp PM
    You can also use the fill left or fill right audio effects in Premiere.

    The Fill Left effect takes the audio from the left channel and duplicates it on the right channel, deleting any previous audio which was on the right channel. The Fill Right effect does the reverse, applying the right channel audio to the left channel.

    Brainiac
    Quote Quote  
  6. Thanks for the replies.

    Well, there is nothing more frustrating than when a problem gets solved but you don't know why. Today I hooked the Canopus up to my Mac/Final Cut Pro to see if a different OS and software could capture both channels. It did! Plugged the Canopus back into the PC with Premiere and lo and behold, now BOTH audio channels are present when capturing the norm/linear track.

    So basically, for some reason, Premiere wasn't "seeing" the one audio channel yesterday. Today it decided it would!

    Honestly, I did not change anything other than switch the DV cable back and forth between the two computers. So I solved the problem (which is good) but I just hate not knowing why!

    Anyway, thanks again for the help.
    Quote Quote  
  7. Another update...next tape, same problem. Again, cannot get the second audio channel to register. And since I have no idea what fixed it this morning, I have no idea what to do. I've been plugging and unplugging to no avail.

    Just frustrated beyond belief, and had to share!
    Quote Quote  
  8. Member edDV's Avatar
    Join Date
    Mar 2004
    Location
    Northern California, USA
    Search Comp PM
    Try feeding a known good stereo pair into the ADVC-100 and reboot.

    Also listen directly to the VCR audio out.

    I suspect the VCR audio out is flaky. VHS HiFi audio is tracking sensitive.
    Recommends: Kiva.org - Loans that change lives.
    http://www.kiva.org/about
    Quote Quote  



Similar Threads