VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. hi people, good day. i need advice on this issue. i used virtualdub and subtitler to add .ssa to my .avi file. it turns out ok except that the sound output was reduced quite a bit. got to turn the volume a lot up in order to hear it. anyone encountered this? any advice will be appreciated. i just need the output sound to be as good as the original. or maybe guide me anoother method of adding subtitle to .avi movies. thank you all.
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Did you use audio->direct stream copy in virtualdub? Then shouldn't the audio get reconverted.
    Quote Quote  
  3. wow! quick reply, tks. i do not know if i use that option. i just leave all the options to default settings. anything i missed or should adjust?
    Quote Quote  
  4. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    I think the default is set to direct stream copy so the audio shouldn't have changed at all.

    What is the source audio? Identify using mediainfo and compare then with the new audio.
    Quote Quote  
  5. the source is AC3 6 channels. the output is the same. just that the volume is reduced but still audible if i turn up the volume control of my amp. thanks for your replies. i think i will try another .avi movie and post back the results.
    Quote Quote  



Similar Threads