VideoHelp Forum

+ Reply to Thread
Results 1 to 1 of 1
  1. Member
    Join Date
    May 2002
    Search Comp PM
    An out-of-bounds memory access (access violation) occurred in module 'Deshaker'...
    ...reading address 00000174...
    ...while running filter "Deshaker v2.4" (FilterSystem.cpp:594).

    Whats strange is, I didnt do anything for this error to start appearing. I have been editing a batchlist to edit a clip, and its the same clip I have been using the whole time. I have also tried reinstalling vdub and deshaker, also oder versions, and it doesnt want to work anymor.

    I have also tried using virtualdub with deshaker manually, and it just freezes on me.

    I have also tried using it in xp, (I am using win7) and it still doesnt work!! Any ideas?

    SOLVED...sort of. I had to redo my processing settings and save them. If I load the old settings, it ives me this error above. I dont know why the file is all of a sudden not working, but redoing the settings works.

    If anyone has any other insights to this problem, feel free to answer.
    Last edited by zzyzx2; 8th May 2010 at 00:59.
    Quote Quote  

Similar Threads