VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Apr 2010
    Location
    Helena, Montana
    Search Comp PM
    I am trying to convert a Blu-ray movie to the MKV format. I am using AnyDVDHD to rip an image of the Blu-ray to my hard drive. I then use RipBot264 to try to perform the conversion. I'm able to select the streams to be demuxed, and RipBot264 performs the demuxing. At this point, RipBot264 displays a message on the screen, "Please Wait...Gathering Information" which nevers goes away, and the only screen option available is "Abort." I've uninstalled and reinstalled RipBot264 and the associated programs that need to be installed with RipBot264. I am running Windows Professional 64-bit on my Dell XPS410 (updated to a quad-core processor and 8GB of memory). I've tried converting multiples movies on my desktop computer and laptop, and both computers stall after RipBot264 demuxes the selected streams.

    This is driving me crazy. Does anyone have any ideas, or do you have this problem?
    Quote Quote  
  2. Member wulf109's Avatar
    Join Date
    Jul 2002
    Location
    United States
    Search Comp PM
    Try ripping to a normal directory and not to an ISO.
    Quote Quote  
  3. Member
    Join Date
    Apr 2010
    Location
    Helena, Montana
    Search Comp PM
    When I rip the Blu-Ray to my hard drive using AnyDVD HD, the process creates a BMDV and CERTIFICATE directory. With RipBot264, I select the largest mt2s file in the STREAM directory inside the BMDV directory as input. It appears that the demuxing works correctly (I've checked temp folder that the RipBot uses for output.

    I've reinstalled AnyDVD, but I have ripped any Blu-Rays after the installation. I double-checked my Pioneer BDR-205 firmware, and it's up to date.

    Any more suggestions?

    Thanks,

    Mark
    Quote Quote  
  4. Member wulf109's Avatar
    Join Date
    Jul 2002
    Location
    United States
    Search Comp PM
    I've seen posts about the current version causing problems. I had a problem and reverted to version1.15.0.if your running 1.15.1,revert to 1.15.0
    The current version of BDrebuilder now supports mkv output,you might give that a try instead of Ripbot.
    Quote Quote  



Similar Threads