VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Hello, I've tried searching for help on this but can't find any thing to resolve or answer the question.

    Been using an older version of super on my winxp computer for a long time... build is .30 (march 22, 2008). It's worked fine so I never had any reason to upgrade.

    Well, I got a new laptop win7 64bit and I installed the latest version of super and I am unable to drag and drop .flv files into the job pane, nor can I Ctrl+A to add media file that are .flv

    I have tried installing the old build .30 on windows 7 but am unable to actually run it. Installation seems to complete normally and when I go to launch, 1strun.exe runs and tries to hijack my default search and load the erightsoft webpage as usual. but once that completes the app itself does not load. When I try to launch super, I'll see super.exe appear in the process list for a second or two, but then it goes away and it wont launch.

    So my questions are
    A) is there a trick to get the latest version of Super to let me convert from FLV files?
    B) or does it not support that anymore?

    Thanks.
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Sounds strange. What happens you choose a flv file(if you don't see any flv files in the file open window change file name to *.* and hit enter)?

    It works fine here in Win7 64bit.

    Or else try something else like the very good xmedia recode or winff to reconvert FLVs.
    Quote Quote  
  3. I'm not at home at the moment to check but if I chose *.* file types and then pick an flv I dont think it lets me do it. But I'll confirm later.

    What build are you using? do you still have the installer by any chance?
    Quote Quote  
  4. Okay so turns out it wasn't hiding the files after all. It seems like super doesn't quite know how to handle the libraries folder (probabaly because it runs in admin mode and my user is a "standard user") so when i'd navigate to libraries videos my stuff wasn't there. Turns out it was defaulting to public libraries or something so I had to manually navigate.

    With that said, Yes I can choose .flv as a source file and it does convert, but why can't I drag and drop?
    Quote Quote  



Similar Threads