VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Hi Everyone,

    This is my first thread in the community, I am getting an entertainment portal developed and one of the modules is about video uploading and sharing.

    The videos uploaded by the users ( of any format ) are converted to flv and we are playing these videos with the help of flowplayer and we are streaming the videos with IIS 6.0.

    Everything is just working fine, we are able play and stream the videos normally, but the only issue which we are facing and have not been able to fix is "Replaying" the video.

    After a video is played till the end and then we try to replay that video, it doesnt replay the video smoothly. It starts buffering the video right from the begining as if its being played for the first time.

    I am unsure about what could be the possible reason for this issue and hence was not able to fix it.

    Does anybody have an idea about why this could be happening and how can we get over it?

    Here is a test video http://www.upaaza.com/watch-video.aspx?videoname=1127.MP4&videoid=1127

    Please note that I do not own the rights for the above video and its being used on the site solely for the test purposes, it will be removed once we are done testing the site.
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    It might be because of flowplayer. Have you tried see if you can find any flowplayer settings for the replay button? And be sure to check in http://flowplayer.org/forum/index.html
    Quote Quote  
  3. Originally Posted by Baldrick View Post
    It might be because of flowplayer. Have you tried see if you can find any flowplayer settings for the replay button? And be sure to check in http://flowplayer.org/forum/index.html
    I did check the settings of flowplayer and everything seems to be right, infact I contacted the dedicated support team of flowplayer ( which costed $35 ) and after spending days of time and alternatives to solve the problem they were not able to fix it and they suggested that there is a possibility that it might be a server side issue.

    Are there any settings in IIS 6.0 which might possibly effect the replaying the video?

    What I understood from the problem is - the player/browser is not able to hold the buffered data packets and thus resulting in re-buffering the entire video from the beginning.
    Quote Quote  



Similar Threads