VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date
    Jan 2010
    Location
    United States
    Search Comp PM
    I recently used ripbot on a blu ray movie. Everything went well and I was left with a .MKV and .SUP files. I then used suprip to convert the subtitles to a .SRT file. I renamed the2 files the same thing and put them in the same directory. I was sure to enable subs in all the programs ive tried and they will not show up. I used GOM player and tried to navigate to the .SRT file and force it to load but it still doesnt work. Ive tried VLC, media player classic, WMP, GOM player. ANy ideas?
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Have you tried open the srt with notepad and check so it's okey?

    It should like
    Code:
    1
    00:00:47,480 --> 00:00:52,349
    Have you ever
    
    2
    00:00:52,519 --> 00:00:55,386
    Like you had
    Quote Quote  
  3. Member
    Join Date
    Jan 2010
    Location
    United States
    Search Comp PM
    Thanks for your reply. In notepad I get a bunch of symbols. I guess I just dont know how to use ripbot very well. THe .MKV looks great but I could not find any associated subtitles even though I chose the option add english subs. I found a .SUP and .SUB files in a ripbot temp folder and tried to convert it to .SRT. All three file types are symbols in notepad. Need to figure out where I messed up with ripbot.
    Quote Quote  



Similar Threads