VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 16 of 16
Thread
  1. Member
    Join Date
    Jan 2010
    Location
    United States
    Search Comp PM
    I picked up the ATI (diamond now) usb capture unit to use with a toshiba laptop and cannot manage to set up virtual VCR sound. The only sound device that shows up in the device menu is the default device for the laptop. I've tried manually changing the device but I'm guessing as to possible names to use and so far I've had no luck.

    The ATI software appears to work but captures in mpg but, for editing purposes, I would prefer to use Lagarith. Using S video input hoping to capture a few TV shows.

    TIA
    Quote Quote  
  2. Member
    Join Date
    May 2007
    Location
    Romania
    Search Comp PM
    ATI 650 has is own "sound card" (audio ADC). For composite and S-Video you must set from Audio menu: Capture device and Audio source>>Audio line.
    Check at Capture Filter: Filters properties >Volume. Must be different from 0. 0 means muting.


    This post show the right settings (PAL system) with VirtualDub: You must change the appropriate settings from PAL to NTSC (FPS 29.97, Size 720x480)
    https://forum.videohelp.com/topic376922-30.html#2033289
    Quote Quote  
  3. Member
    Join Date
    Jan 2010
    Location
    United States
    Search Comp PM
    Thanks for the rapid reply to my problem.
    I'm having a little trouble understanding exactly what you intended,when you said to check the capture filter I assume you meant the audio capture filter under the devices setting. I'm including a snap shot of that screen and although the picture doesn't show it I did try it with it enabled. The Pin line selection does not include an audio line to select. I've also included the two "audio" setting tabs.

    This is truely a case of being stuborn, I could probably get the desired results by bypassing the capture card and using the Microphone input for audio (haven't tried it). anothe option is VirtualDub but I haven't managed to get sound and video in sync there.

    This doesn't make any sense but virtual VCR appears to have a better picture than virtual dub and the ATI software which I use as an excuse for chasing the problem.

    Thanks again for your suggestions.

    Quote Quote  
  4. Member
    Join Date
    Jan 2010
    Location
    United States
    Search Comp PM
    somehow I managed to post the wrong picture, here is what I intended to post.

    Quote Quote  
  5. Member
    Join Date
    Jan 2010
    Location
    United States
    Search Comp PM
    Proves I'm consistant, made the same mistake twice.

    audio%20settings.jpg
    Quote Quote  
  6. Member
    Join Date
    Jan 2010
    Location
    United States
    Search Comp PM
    for some reason, my combined picture isn't working so I guess the correct thing to do is 3 notes

    Quote Quote  
  7. Member
    Join Date
    Jan 2010
    Location
    United States
    Search Comp PM
    the second one

    Quote Quote  
  8. Member
    Join Date
    Jan 2010
    Location
    United States
    Search Comp PM
    and the final one

    Quote Quote  
  9. Member
    Join Date
    May 2007
    Location
    Romania
    Search Comp PM
    Virtual VCR don`t recognize the "sound card" built-in ATI. Therefore you don`t have sound. Use VirtualDub and follows my recommendations from the first post.
    This post show the right settings (PAL system) with VirtualDub: You must change the appropriate settings from PAL to NTSC (FPS 29.97, Size 720x480)
    https://forum.videohelp.com/topic376922-30.html#2033289

    This is truely a case of being stuborn, I could probably get the desired results by bypassing the capture card and using the Microphone input for audio (haven't tried it). anothe option is VirtualDub but I haven't managed to get sound and video in sync there.
    Use ATI audio input, not microphone. Because ATI 650 has his own Audio ADC (analog digital converter) and the sound is always synch with video you must pay attention at these settings (VirtualDub):

    At Capture tick only > Timing > Do not resync between audio and video stream
    Automatically disable resync when integrated audio / video capture is detected
    Quote Quote  
  10. Member
    Join Date
    May 2010
    Location
    Bay Area, CA
    Search PM
    Please help!

    I have tried all of the recommended options to the letter (except for NTSC vs PAL). I still get stuttering. I tried both LAGRITH and Huffyuv. Either one stutters during capture. I have a quad core Intel processor on Windows XP. The CPU is at around 35%, and VDub never gets close to 20%, the System is using the rest. That is more than a full core/CPU, but I hope that VDub and Windows can handle it. I have the video being stored on the same spindle but different partition. My machine has a single drive, with two partitions. C is for the OS, D is for files. The video is being saved to the D drive.

    Please any help would be great! I can watch fine but once I hit capture - I get stuttering.

    I tried to use the newest drivers and that caused me NOTHING but grief. I am using ATI technologies 6.14.10.314 from 9/23/2008. I tried the ones from 2009 and it crashed my computer.

    Thanks!
    Quote Quote  
  11. Member
    Join Date
    May 2007
    Location
    Romania
    Search Comp PM
    From the first link posted above on this thread:
    https://forum.videohelp.com/threads/313735-Capture-card-for-Laserdisc-and-VHS-Good-card...=1#post1940752
    At Audio tick these:
    Enable audio capture
    Volume meter
    Don`t tick Enable Audio Playback during capture because you get dropped frames
    Capture Device
    Source Audio> Audio Line
    or from this:

    https://forum.videohelp.com/threads/319062-Very-poor-performance-on-ATi-650-USB-PLZ-HEL...=1#post1975945
    I think you have something wrong with the recommended settings. I have the same issue when:
    Enable Audio Playback is set on and in the same time with "Force audio clock when audio playback is enabled"
    To fix dropped frames disable Enable Audio Playback or "Force audio clock when audio playback is enabled"
    Image Attached Thumbnails Click image for larger version

Name:	timing options.png
Views:	2033
Size:	14.0 KB
ID:	2338  

    Quote Quote  
  12. Member
    Join Date
    May 2010
    Location
    Bay Area, CA
    Search PM
    Hello,

    Thanks for the help! I have now got the stuttering to stop, but I have two issues:

    1) The file size is 45 GB for two or so hours of VCR data! I am using Lagarith. Is there a way to have it record to something like Divx or a better compression. Hoping to be able to "record" or transfer at least a single tape and then transcode to Divx or the such.

    2) The sound sounds like the TV is in a tunnel. We followed your settings for Crossbar as described: Crossbar: Video Composite In
    Output > Audio Decoder Out = audio line in <Input, Also tick Related Link Stream

    However, not sure if we have it exactly right there, do you have pictures of this dialog box to be sure?

    Thanks!!!
    Quote Quote  
  13. Member
    Join Date
    May 2007
    Location
    Romania
    Search Comp PM
    Originally Posted by roguewarrior View Post
    Hello,

    Thanks for the help! I have now got the stuttering to stop, but I have two issues:

    1) The file size is 45 GB for two or so hours of VCR data! I am using Lagarith. Is there a way to have it record to something like Divx or a better compression. Hoping to be able to "record" or transfer at least a single tape and then transcode to Divx or the such.
    The file size is normal. If you want a smaler file select other compression codec with higher compression ratio. A good compromise is DV codec (13Gb/h) and a free and also good one is Celocida. Anyway you can compress later with your favorite codec. The ideal workflow is that to capture as close is possible with the original format and recompress later for the final storage format.

    Is recommended to capture on other physical drive, not partition!

    2) The sound sounds like the TV is in a tunnel. We followed your settings for Crossbar as described: Crossbar: Video Composite In
    Output > Audio Decoder Out = audio line in <Input, Also tick Related Link Stream

    However, not sure if we have it exactly right there, do you have pictures of this dialog box to be sure?

    Thanks!!!
    Maybe is related with tape. I never had that problem.
    Quote Quote  
  14. Member
    Join Date
    May 2010
    Location
    Bay Area, CA
    Search PM
    1) I understand that I need to use a non-os drive. I have done so, but the tape is 8 hours long. That means the file size turns into 8 * 15 GB = 120GB, which I do not have around, forget about 200GB. I guess I need to go buy a 2 TB drive to do this work!!

    2) Could well be

    Thanks!
    Quote Quote  
  15. Member
    Join Date
    May 2010
    Location
    Bay Area, CA
    Search PM
    Hello Guys!

    Thanks so much. I bought a larger drive and we are good to go. Now I have a 189GB avi file. What software and steps do I use to make that much smaller, with all the resolution kept in tack? Also, I have the ATI 5000 series video card, can I use Avivo - is it the best program for doing this?

    Thanks!
    Quote Quote  
  16. Member
    Join Date
    May 2007
    Location
    Romania
    Search Comp PM
    Avidemux is good start for those without experience in editing.
    You can transcode the big file into a smaller file. From video select a video codec. Xvid or AVC for computer destination or mpeg2 for DVD Players (after this authoring is needed).
    For PC format AVi or MKV you have to deinterlace the file. From filters select one. Yadif is the best. Bob options will make a progressive file with 50 frame per second, with the others options 25 FPS. Your file is top field first. Take care of field order.
    Same for audio.
    As for container AVI, MP4 and MKV are for PC and mpeg if you plan to do authoring in order to see the videos on standalone DVD players.
    Quote Quote  



Similar Threads