VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Jan 2010
    Location
    United Kingdom
    Search Comp PM
    Hi

    I have a newbie issue that is really bugging me . I have backed up some BR movies and then copied the main m2ts movie file onto my hard drive. When I use Vista Media Centre the file plays fine with no issues, however when I use Win 7 Media Centre the video plays, but I get the commentary audio track instead of the normal audio track. The mm2ts files have not been touched in anyway. Any ideas what is happening? If I convert to mkv and select the right audio stream would that fix it?

    Thanks in advance
    Quote Quote  
  2. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date
    Sep 2002
    Location
    USA
    Search Comp PM
    Unless you can select the correct audio track in Media Center, probably better to run them though a program like tsMuxeR first and just select the correct audio there, then mux that to a new .m2ts file. Other programs may work better for this.

    And welcome to our forums.
    Quote Quote  
  3. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Or use MakeMKV, ToNMT, Clown_BD to make a single ts or mkv.
    Quote Quote  
  4. Member
    Join Date
    Feb 2009
    Location
    United States
    Search Comp PM
    Originally Posted by Bob Badger
    Hi

    I have a newbie issue that is really bugging me . I have backed up some BR movies and then copied the main m2ts movie file onto my hard drive. When I use Vista Media Centre the file plays fine with no issues, however when I use Win 7 Media Centre the video plays, but I get the commentary audio track instead of the normal audio track. The mm2ts files have not been touched in anyway. Any ideas what is happening? If I convert to mkv and select the right audio stream would that fix it?

    Thanks in advance
    Why did you remove the .m2ts file from the blu ray in the first place??

    ocgw

    pace
    i7 2700K @ 4.4Ghz 16GB DDR3 1600 Samsung Pro 840 128GB Seagate 2TB HDD EVGA GTX 650
    https://forum.videohelp.com/topic368691.html
    Quote Quote  



Similar Threads