VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 10 of 10
Thread
  1. Member
    Join Date
    Dec 2009
    Location
    United States
    Search Comp PM
    I was using BD rebuilder 3.101 and it worked. Now it gives a 'beta has expired, please get newer version'. Ok, so I got 3.105, gives "Error in attempt to extract audio subs. Failed to extract audio." And so I removed 3.105 to go back to 3.101 and I can't. Arrgghh. Tried it more than 3 times, rebuilding that is. Any help here? Nothing, nothing has changed except for that. All was working. Doh!
    thanks!
    I want my stuff, not your stuff. Ok, we can share.
    Quote Quote  
  2. Tell us the movie title. With that, one can look up information on type of compression, audio streams, etc. Or open the disc in BDInfo and post a screenshot.

    And welcome to VideoHelp.

    [EDIT] Have you tried re-installing the latest versions of Haali, ffdshow, and AviSynth?
    Pull! Bang! Darn!
    Quote Quote  
  3. Originally Posted by TomBud
    I was using BD rebuilder 3.101 and it worked. Now it gives a 'beta has expired, please get newer version'. Ok, so I got 3.105, gives "Error in attempt to extract audio subs. Failed to extract audio." And so I removed 3.105 to go back to 3.101 and I can't. Arrgghh. Tried it more than 3 times, rebuilding that is. Any help here? Nothing, nothing has changed except for that. All was working. Doh!
    thanks!
    I recently had a similar problem with that error message - failed to extract audio.
    It turned out that the drive I was using to write the rebuild to didn't have enough available free space for BD Rebuilder to work with.
    So I deleted/moved some files to make more space and it then worked.
    So I would check that you have enough free space first, I don't know for certain how much free space is required but I would recommend you have at least as much free space as the size of the original Bluray movie.
    Quote Quote  
  4. Member
    Join Date
    Dec 2009
    Location
    United States
    Search Comp PM
    Thanks both. I removed and reinstalled latest versions of all sfwre and it works! I also did clean up the drive because it only had 28gb left after encoding started, so in either case it's encoding. However - sorry, you knew there'd be one - It is taking excruciatingly long time; like more than 14 hours. It's never taken more than 4-5. What's up with that? I put bdrebuilder 3.104 because author says .05 is very beta and according to the comments it is. HNY!
    I want my stuff, not your stuff. Ok, we can share.
    Quote Quote  
  5. Member
    Join Date
    Feb 2009
    Location
    United States
    Search Comp PM
    Originally Posted by TomBud
    Thanks both. I removed and reinstalled latest versions of all sfwre and it works! I also did clean up the drive because it only had 28gb left after encoding started, so in either case it's encoding. However - sorry, you knew there'd be one - It is taking excruciatingly long time; like more than 14 hours. It's never taken more than 4-5. What's up with that? I put bdrebuilder 3.104 because author says .05 is very beta and according to the comments it is. HNY!
    check your encoding quality settings, it is most likely now @ default, whereas you probably set it @ faster encoding before hand

    ocgw

    peace
    i7 2700K @ 4.4Ghz 16GB DDR3 1600 Samsung Pro 840 128GB Seagate 2TB HDD EVGA GTX 650
    https://forum.videohelp.com/topic368691.html
    Quote Quote  
  6. Member
    Join Date
    Dec 2009
    Location
    United States
    Search Comp PM
    Started at 10 last night, it's 1:30. But it will be done soon! Wow, hope next one I try isn't this long. Almost makes backing up and putting on a server worthless. My sys is dual-core 2.5ghz w/2gb of ram, but ffdshow is consuming both cpu's at 100%! Only 800mb of ram is being used. I did check- settings are high quality (default) and options BD-5. Screen cap included.
    Thx all.


    Quote Quote  
  7. Originally Posted by TomBud
    Started at 10 last night, it's 1:30. But it will be done soon! Wow, hope next one I try isn't this long. Almost makes backing up and putting on a server worthless. My sys is dual-core 2.5ghz w/2gb of ram, but ffdshow is consuming both cpu's at 100%! Only 800mb of ram is being used. I did check- settings are high quality (default) and options BD-5. Screen cap included.
    Thx all.
    Hey that's nothing, I'm using an AMD 64 processor running at 2.2Ghz and it can take anywhere between 2 and 3 day's to do my conversion's
    Task Manager show's cpu running permanently at 100%
    I desperately need to upgrade to something Dual/Quad core.
    I reckon it would be cheaper for me to just buy 2 copies of the movie rather than backing up to BD5/BD9
    Quote Quote  
  8. Member
    Join Date
    Feb 2009
    Location
    United States
    Search Comp PM
    Originally Posted by HARRYSPADGE
    Originally Posted by TomBud
    Started at 10 last night, it's 1:30. But it will be done soon! Wow, hope next one I try isn't this long. Almost makes backing up and putting on a server worthless. My sys is dual-core 2.5ghz w/2gb of ram, but ffdshow is consuming both cpu's at 100%! Only 800mb of ram is being used. I did check- settings are high quality (default) and options BD-5. Screen cap included.
    Thx all.
    Hey that's nothing, I'm using an AMD 64 processor running at 2.2Ghz and it can take anywhere between 2 and 3 day's to do my conversion's
    Task Manager show's cpu running permanently at 100%
    I desperately need to upgrade to something Dual/Quad core.
    I reckon it would be cheaper for me to just buy 2 copies of the movie rather than backing up to BD5/BD9
    BD-R's are 15-pack for $35USD @ newegg now, make BD-25's

    BD-RB is gonna' have your cpu cores @ 100% unless you have a newer dual quad Xeon or Opteron system, and still "may peg the cores" even on them if it has a fast RAID array

    ps. my Regor core Athlon II X2 245 ($66USD) PC does BD reencodes in a more reasonable 12-14hrs, a oc $99USD Propus shoudn't take more than 7-8hrs as my Deneb core Phenom II 940 BE (same thing but w/ 6mb L3 cache) reencodes BD's in about 5-6 hrs, some under 4hrs

    ocgw

    peace
    i7 2700K @ 4.4Ghz 16GB DDR3 1600 Samsung Pro 840 128GB Seagate 2TB HDD EVGA GTX 650
    https://forum.videohelp.com/topic368691.html
    Quote Quote  
  9. Originally Posted by TomBud
    I also did clean up the drive because it only had 28gb left after encoding started, so in either case it's encoding.
    Nice catch, Harry. Seems that was the problem.
    Pull! Bang! Darn!
    Quote Quote  
  10. Originally Posted by fritzi93
    Originally Posted by TomBud
    I also did clean up the drive because it only had 28gb left after encoding started, so in either case it's encoding.
    Nice catch, Harry. Seems that was the problem.
    Thank's, It's nice to know I could be of some help
    Quote Quote  



Similar Threads