VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Jun 2009
    Location
    Canada
    Search Comp PM
    I've upgraded from Vista to Windows 7 (32bit)

    Problem: When I use dual monitors, playing a video on one screen (any codec), and a game in the other (on the primary screen) I am getting extremely choppy performance from the video, when it should be perfectly smooth like it was in Vista. I use Media Player Classic and the most recent Klite codec package (Ive tried WMP too, same problem).

    Argh... Any suggestions as to where to begin troubleshooting this?


    EDIT: I just tried VLC and it is playing fine. Hmmm... Why is MPC w/ Klite giving me trouble? It worked fine in Vista. This is an MSI GX720 laptop with a Intel Centrino2 4gigs Geforce9600M GT.
    Quote Quote  
  2. VLC uses only its internal source filters and decoders. MPC can use internal source filters and decoders for some types of video or it can use DirectShow installed filters.

    Try MPCHC if you haven't already (it has many more built in source filters and decoders than MPC). Try different video output renderers in MPCHC. Try enabling or disabling MPCHC's internal source filters and decoders.

    Is it all videos that give the problem, a particular video, or a certain type of video (MPG, AVI, etc)?
    Quote Quote  
  3. Member Soopafresh's Avatar
    Join Date
    Jan 2004
    Location
    United States
    Search Comp PM
    video driver upgrade?
    "Quality is cool, but don't forget... Content is King!"
    Quote Quote  
  4. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date
    Sep 2002
    Location
    USA
    Search Comp PM
    If you are using W7's built in video drivers, I would try the ones from the video card chipset manufacturer instead. I had to replace the OS drivers with ones from ATI to get the proper resolution settings for my widescreen monitor. The ones on the OS didn't have those settings. If you are using the OS drivers, that may be part of your problem.
    Quote Quote  



Similar Threads