VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 11 of 11
Thread
  1. Member
    Join Date
    Apr 2008
    Location
    Australia
    Search Comp PM
    Ive been recently recording some Japanese (NTSC) videos from my VHS player, through a Digital video stabilizer and into a standalone DVD recorder. Im in Australia, so my recorder will be PAL, but it supports NTSC, as i can watch and record NTSC signals/DVDs.
    Anwyays, When i record the VHS video onto the DVD recorders HDD or onto DVD. It plays fine on the original standalone DVD player, BUT when i play it on the computer, or rip it into VOB using DVD decrypter, there is severe deinterlacing going on. its really jaggy with all those missing horizontal lines showing, especially during high motion scenes.
    Why is this? its fine when watching the original NTSC VHS tape, and even when i watch the recorded footage on the DVD recorder. But on the PC, its all deinterlaced and bad.

    Is there a way to fix this, is it the VHS player's fault? or the DVD recorders? i make sure the setting on my DVD recorder (pioneer DVR-530H) is set to NTSC mode.

    any help would be awesome, thanks
    Quote Quote  
  2. I think your interpretation is backwards. The DVD recorder or TV is deinterlacing so you see no comb artifacts, whereas the computer isn't so you see comb artifacts. Try using a player that deinterlaces on the fly.

    Post a short sample where the problems are obvious.
    Quote Quote  
  3. Member
    Join Date
    May 2007
    Location
    Romania
    Search Comp PM
    Post short part.

    Later edit:
    Try other player: Media Player Classic Home Cinema.
    Quote Quote  
  4. Member
    Join Date
    Apr 2008
    Location
    Australia
    Search Comp PM
    ok here we go guys !
    so when i watch the original VHS, its normal, no issues, but when i record the VHS into DVD using my standalone DVD recorder, the resulting captured DVD plays fine on the standalone recorder, no visible issues, BUT this is it on my PC. The deinterlacing is bad mainly in areas of high movement, (because they are music videos, its frequent).
    here are some screenshots.
    http://img114.imageshack.us/i/vlcsnap2009101201h14m15.png/
    http://img39.imageshack.us/i/vlcsnap2009101201h16m06.png/
    http://img39.imageshack.us/i/vlcsnap2009101201h18m22.png/


    edit: ok so this ^ is without any interlacing filters on in VLC media player, if i play it in a higher end player like WINDVD then the deinterlacing isnt noticable much, but what i want is the original DVD / VHS footage im playing to be recorded by the DVD recorder without any of this deinterlacing happening. im not so worried about the playback, moreso i just want the best quality recording of the tapes without this deinterlacing happening. Anyone know how to fix it? I dont know whether its the settings of the DVD recorder, or if its the VHS player, or whether its what happens when you record NTSC with PAL player, using PAL60. (my player supports NTSC though i think). Maybe this wouldnt happen if i used a NTSC DVD recorder?


    thanks guys
    Quote Quote  
  5. I was hoping you would post a short video sample, But, yes, it appears the problem you are having is that the computer is not deinterlacing. So you see both fields at the same time, rather than one field at a time. Use a player that deinterlaces on the fly, like VLC. Enable its deinterlacing with Video -> Deinterlace -> Bob, or any of the other deinterlacing algorithms.
    Quote Quote  
  6. Member
    Join Date
    May 2007
    Location
    Romania
    Search Comp PM
    Vlc player don`t do deinterlace by default. Set one method from Video>>Deinterlace or try Media Player Classic Home Cinema.

    Second time jagabo is fastest.

    Pal60, vcr or recorder has nothig to do with your false problem.
    Quote Quote  
  7. Originally Posted by ramrod1234
    but what i want is the original DVD / VHS footage im playing to be recorded by the DVD recorder without any of this deinterlacing happening.
    VHS is an inherently interlaced system. So you can't have the DVD recorder record progressively unless it has such a feature. But I've never heard of a DVD recorder that can inverse telecine or deinterlace before recording.
    Quote Quote  
  8. Member
    Join Date
    Apr 2008
    Location
    Australia
    Search Comp PM
    Originally Posted by jagabo
    I was hoping you would post a short video sample, But, yes, it appears the problem you are having is that the computer is not deinterlacing. So you see both fields at the same time, rather than one field at a time. Use a player that deinterlaces on the fly, like VLC. Enable its deinterlacing with Video -> Deinterlace -> Bob, or any of the other deinterlacing algorithms.
    ahhh k, seems everything recorded by the player is interlaced the same. PAL or NTSC. So i dont think there is anything i can do. Would the same thing happen with every DVD recorder? Anything coming from a analogue / vhs/ video 8 tape will have this happen right?
    Quote Quote  
  9. Yes, every recorder will do the same.
    Quote Quote  
  10. Member 2Bdecided's Avatar
    Join Date
    Nov 2007
    Location
    United Kingdom
    Search Comp PM
    The DVD recorder is doing exactly what it should do. It is not a fault. Deinterlacing the footage to put it on DVD would lower the quality and throw half the spatial resolution away.

    You just need to use appropriate playback software on your PC.

    Most PC DVD playback software deinterlaces automatically by default. No idea why yours doesn't.

    Cheers,
    David.
    Quote Quote  
  11. Member
    Join Date
    Apr 2008
    Location
    Australia
    Search Comp PM
    Ahhhh, thanks for that !
    that explains why it doesnt do it on VLC media player but will on DVD player!
    Quote Quote  



Similar Threads