VideoHelp Forum


Try DVDFab Video Downloader and rip Netflix video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member
    Join Date
    Apr 2007
    Location
    United States
    Search Comp PM
    I have several DVD's from Europe in PAL with multiple movies on each DVD. I'm using OSEX to join the VOBs that may be segmented into 1 VOB. I wish to use ffmpegX to convert them to NTSC DVDs to play on my DVD player.

    I convert the VOB to MP4 mpeg-4 I go to video and select NTSC Autosize to 16:9 (same as original) I set the bitrate calc. to 1 DVD 4GB. The Audio I've tried AAC, or .AC# or MP3. I get the same results, The video portion is great, but the audio sounds like it's going a mile a minute. Like I'm playing a 33 rpm record on 78. Any ideas on how to solve this? I've searched the forums and mot found the answer.

    I like using ffmpegX as it allows me to set the display frame in Toast when I burn the DVD, DVD Converter does the job correctly, but I can't set the display frame.

    Thanks for any assistance.
    Quote Quote  
  2. Member
    Join Date
    Aug 2005
    Location
    Palo Alto, California USA
    Search Comp PM
    First, you should read "What is DVD" in the upper left of this page. There you will see that MP3 is definitely NOT DVD compliant. AC3 is, and so is PCM. Most modern players in the US (and supposedly all PAL players) will support MP2 audio as well. So don't waste any time debugging problems with sound encoded in anything other than the compliant formats.

    You also need to recognize that the sample rate has to be correct: 48kHz. If you are converting to anything other than this, you will have serious problems, because most player will assume that this is the sample rate. So, for instance, if you inadvertently chose 44.1kHz as the sampling rate, a player might spit out the bits 20% faster than you were expecting.

    So, first check codec type, set it correctly, and then set the sampling rate properly. See what happens, and if you still have problems, post back. But one thing at a time.
    Quote Quote  
  3. Member
    Join Date
    Apr 2007
    Location
    United States
    Search Comp PM
    Sample rate was already set for 48kHz. PCM, AC3 did not record the sound. It was still double speed with MP2. The original Audio is AC3 at 48kHz and 192 kbps.
    Quote Quote  
  4. Member
    Join Date
    Aug 2005
    Location
    Palo Alto, California USA
    Search Comp PM
    It sounds, then, that the most likely thing is that your initial joining operation introduced a problem. Since the original sources were all different movies, you almost certainly have produced timecode discontinuities. It might be hard to fix this in your case, because of the large number of videos being combined.

    The method with the least likelihood of encountering this difficulty is to maintain the videos as separate titles, and convert each separately. Once converted, author the collection into a single DVD.
    Quote Quote  
  5. Member
    Join Date
    Apr 2007
    Location
    United States
    Search Comp PM
    I see I'm vague on the joining part.

    A DVD amy have 5 movies on it. A movie may be in one or several VOB's. If it is in one VOB it remains as a single VOB. If it is in two, OSEX joins them. All the movies stay as separate movies. Movie A may be VOB 2.1 and 2.2, it combines the two chapters into one chapter 2. Movie B is just chapter 3.1, it stays as chapter 3. Now I have still 2 movies on just 2 VOB's not 3.

    At this point the pictures and sound are fine and in SYNC but in PAL. It's when I try to convert them from PAL to NTSC in ffmpegX that the problem starts. It seems to be something with the change in the frame rate between the two protocols.

    I have converted them to NTSC .mpg using DVD Converter. But when I go to burn them to a DVD in Toast I cannot set the display frame to the title of the movie, so it is blank (black/white) or whatever the first frame is.

    I can then convert them to an .mp4 in ffmpegX, and through all this the sound stays in sync and in Toast I can set the display frame.

    What I would like to do is cut out the middle step if possible. It seems as if ffmpegX should do this. I just don't know what settings I need to combine and I've tried so many.

    Thanks for all the attention you're giving me. If you were nearby I'd invite you over for a glass or two of wine (I make).
    Quote Quote  



Similar Threads