VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Member
    Join Date
    Apr 2009
    Location
    United States
    Search Comp PM
    I am currently trying to rip a dvd I have that contains 20 min tv shows. I downloaded one of the episodes to see what the x264 version looked like, and it was perfect quality at 175megs. When I rip it using MeGUI using oneclick at a size of 175 megs, it comes out completely blocky. I mean to the point where its hardly visible. So the question I have is, am I doing something wrong? Im putting the audio at stereo and the video using x264 2 pass. I ripped out one episode of the dvd to try this out so I can just put them on my media player(360) and not have to change discs for my son.

    If any1 has an idea what I should be doing as opposed to what I might be doing - it would help out a TON!

    Thanks!
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    What audio bitrate are you using?
    What resolution/frame size?
    If it's automatic open the video in mediainfo and check what it says.

    I use handbrake to convert my dvds to mp4 h264 with aac audio and it looks FINE.
    Quote Quote  
  3. Another thumbs up for handbrake, or you could also try EncodeHD, which despite the name, also handles standard resolution video.
    Quote Quote  
  4. Member
    Join Date
    Apr 2009
    Location
    United States
    Search Comp PM
    I used 700 vbr. Resolution was at 640. but I believe the ripped one was of the same res. Any ideas? Ill will definitely try the others... quick Q though, does handbrake handle straight vob? or do I need to demux?

    Thanks!
    Quote Quote  
  5. Originally Posted by xsirxx
    I used 700 vbr. Resolution was at 640. but I believe the ripped one was of the same res.
    Something was wrong with your settings, or the info you've given - it doesn't add up. What audio bitrate did you use?

    e.g. 20min show , 128kbps audio, 175MB should be ~1090kbps, not 700 kbps

    But even at 700kbps for 640x480 frame size shouldn't yield any blocking, unless you diabled deblocking or used negative alpha/beta deblocking values, or have your playback decoder set to skip deblocking

    I don't use the auto encode or one-click encode features, just the manual method
    Quote Quote  
  6. Member
    Join Date
    Apr 2009
    Location
    United States
    Search Comp PM
    yea i thought that it was off too, hence why i posted... I will try handbrake and see what comes of it...
    Quote Quote  
  7. Member
    Join Date
    Apr 2009
    Location
    United States
    Search Comp PM
    OHH MAN! Handbrake is friggin awesome! MeGUI took about 4 hours to encode a 20 minute episode and the size was around a gig. With Handbrake i am getting 175 megs everytime and looks perfect! Ohh also it only takes 8 minutes to encode.

    THANK U VERY MUCH every1!

    btw - u all just made my sone very happy( and me cause i dont have to change discs anymore )
    Quote Quote  



Similar Threads