VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. I connected my PC to my 52'' LCD TV (Sharp "LC52D65E") . My tv has a full HD resolution (1920×1080).
    My graphic card is ASUS EAH4650 (ATI Radeon HD 4650 GPU)
    ASUS says "Dual-link DVI Support: Able to drive the industry’s largest and highest resolution flat-panel displays up to 2560x1600".
    I use a DVI-I to HDMI cable to connect my PC to my LCD TV.
    I used Catalyst Control Center and made my TV as the secondary display device or monitor and everything went very smooth.
    I can see that the tv says it received a 1080p 60 Hz signal in its HDMI input and it shows my pc desktop in the tv.

    BUT

    The picture is not full screen in my tv.
    I have margins on all the sides.
    It looks like that the resolution is much less than what is shows.
    I thought the full resolution must show my pc desktop fit exactly in my tv without wasting any pixel.

    Is there any way to fix this ?.
    Quote Quote  
  2. What resolution do you have in Windows display settings? Have you tried changing the TV's display size (also called picture size or zoom)?
    Quote Quote  
  3. Make sure your graphics card isn't set up for overscan compensation on the HDTV output.

    Most HDTVs overscan the input signal so the edges of the frame are cut off. Graphics cards can be set up to compensate for this by shrinking the desktop then padding with black borders. The overscan compensation on the HDTV then cuts off the black borders rather than the edges of the desktop. But all that scaling leaves you with a blurry picture.
    Quote Quote  
  4. I'm a Super Moderator johns0's Avatar
    Join Date
    Jun 2002
    Location
    canada
    Search Comp PM
    You have to manually adjust the video size since the hdtv wont auto adjust for size,it should be in the setup of the catalyst controls.
    I think,therefore i am a hamster.
    Quote Quote  
  5. Thank you Very Much
    Now it works 1080p !!!
    This was the over scan compensation
    Quote Quote  



Similar Threads