VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. Member
    Join Date
    Feb 2009
    Location
    Bosnia and Herzegovina
    Search Comp PM
    hello I am trying to connect more than one usb camera to record on my computer, and I bought four cameras sirius 12mp, usb hub and cable with amplifier.These cameras are plug&use and when I conect usb hub and four cameras works normaly.When I add cameras to Active web cam and other programs first camera works good and recording but when I plug second camera the screen become black and show me:

    12/2/2009 22:02:57, Camera 2: Error 8007001F: Cannot run preview graph!

    If anyone know what is the problem help me! thanks
    Quote Quote  
  2. Member
    Join Date
    Jun 2003
    Location
    United States
    Search Comp PM
    Unless you have software that is designed specifically for multiple cameras, you will probably not be able to use more than one. While your computer can see the multiple cameras in Device Manager (or System Profiler in the Mac), there is no means to arbitrate the signal among them. This is typical for XP and OSX.

    It sounds like you are trying to setup a surveillance system; this takes special hardware and is why these systems cost what they do.

    As an alternative, you might be able to use multiple webcams and then link to them from separate webpages you have open on your PC. In this case, your browser just sees them as different websites.
    Quote Quote  



Similar Threads