VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. Member
    Join Date
    Jul 2007
    Location
    United Kingdom
    Search Comp PM
    Ok here is exactly what i've done:

    1) Decrypted a DVD made on a standalone recorder using IFO mode of DVD Decrypter to one large .m2v file and .ac3 file.
    2) I wanted to reauthor the DVD in Encore, but the video was 704x576, which Encore usually re-encodes, which i don't want.
    3) I therefore did a trick i usually do, used DVDPatcher to patch the M2V to 720x576. This adds a green bar of 16 pixels to the side.
    4) I then authored in Adobe Encore CS3 as usual, and it doesn't re-encode.
    5) I now have my output VIDEO_TS folder, which has 4 .VOB files, as the size is ~3.6GB. I then take the .VOB file back to DVD Patcher to patch them back to 704 pixels. This works fine with the first two VOBs. However, when i try to add VTS_01_3.VOB and VTS_01_4.VOB, DVDPatcher says "No Sequence Header Found" and tells me to select a valid MPEG2 file.

    Now i've used this patching/authoring/patching method many times before without a problem, and the first two VOBs work fine here, so what could the issue be with the second two, and could it be fixed?

    Thanks
    Simon
    Quote Quote  
  2. Member
    Join Date
    Jul 2007
    Location
    United Kingdom
    Search Comp PM
    Nobody any ideas? Would ripping the disc as a multiplexed VOB and running it through something like quickstream fix in VideoReDo help?
    Quote Quote  



Similar Threads