VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date
    Nov 2008
    Location
    Canada
    Search Comp PM
    Previously I was having issues with getting subtitles of .ass format to work with .wmv files until someone suggested I simply use Media Player Classic ( this thread: https://forum.videohelp.com/topic360126.html ). I never did find out why the subtitles wouldn't work with .wmv files in any other player but I just continued using MPC.

    Now that I'm using Windows 7 the subtitles don't play at all even in MPC. Just as before I'm using Combined-Community-Codec-Pack-2008-09-21 for codecs. Does anyone know what I need to do to get the subtitles working again?

    Any info regarding why it's not working would be appreciated.
    Quote Quote  
  2. Member
    Join Date
    Nov 2008
    Location
    Canada
    Search Comp PM
    I didn't think I'd find the answer on my own so quickly... it needs to be manually set unlike in Windows Vista.

    Launch MPC > Click "View" > Click "Options" > Select "External Filters" > Click the "Add Filter" button > Select "DirectVobSub (Auto-loading version)" > Click "Ok" > On the right hand side, click the button for "Prefer" > Click "Ok" > Exit MPC and restart MPC.

    This fixes the issue for MPC but not for MPC Home Cinema. Well, hopefully this helps out someone otherwise I ended up making this thread for no reason.
    Quote Quote  
  3. Member
    Join Date
    Nov 2008
    Location
    Canada
    Search Comp PM
    Well, I was having issues with my sound drivers in Windows 7 so I switched back to Vista and the result is the same. MPC Home Cinema doesn't work, in Windows 7 the DirectVobSub filter could be seen in the external filter menu but adding it wouldn't get it to work and in Vista it simply doesn't appear in the menu there.

    Does anyone know how I can get it working with MPC Home Cinema?
    Quote Quote  



Similar Threads