VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Member
    Join Date
    Aug 2007
    Location
    Ontario Canada
    Search Comp PM
    I downloaded a movie from the internet which was an avi file. I used AVI2DVD to convert the avi to dvd files. I burned using ImgBurn. The burned DVD works perfectly on my computer and older Pansonic DVD Player. But on the Blue-ray player it does not. Its out of syn and at times scenes have no audio and near the beginning the video paused on its own even though the counter showed the movie continuing ? The Blue-ray player works perfectly on a few Blue-ray disc we have tried and no problems with backed up DVD-R movies either.

    Anyone have any ideas or suggestions ?
    Quote Quote  
  2. Always Watching guns1inger's Avatar
    Join Date
    Apr 2004
    Location
    Miskatonic U
    Search Comp PM
    Sounds like it doesn't like the media. What media did you use ? Try burning to a different brand of disc and see if things change
    Read my blog here.
    Quote Quote  
  3. Member
    Join Date
    Aug 2007
    Location
    Ontario Canada
    Search Comp PM
    Its the latest Memorex DVD-R media.
    Quote Quote  
  4. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date
    Sep 2002
    Location
    USA
    Search Comp PM
    Memorex is usually among the worst rated media. Try Verbatim and see if the results improve.

    That may not be your problem, but changing media brands is about the cheapest and easiest change you can make. If it doesn't work, then there are other things to try.
    Quote Quote  
  5. Member
    Join Date
    Aug 2007
    Location
    Ontario Canada
    Search Comp PM
    Thanks for the replies. I tried running AVI2DVD again and then burning once more and the movie now seems to be closer to near perfect. I appreciate the help.
    Quote Quote  
  6. Member MysticE's Avatar
    Join Date
    Nov 2003
    Location
    United States
    Search Comp PM
    Originally Posted by justmehere
    Thanks for the replies. I tried running AVI2DVD again and then burning once more and the movie now seems to be closer to near perfect. I appreciate the help.
    It's been a while since AVi2DVD (and it's various components) has been updated. HCenc for one is now up to .24 (AVi2DVD uses .17).

    Might be time to move up to a more current app.

    Try this one (free):

    http://avstodvd.googlepages.com/home

    It's in active development and the author responds to questions here.
    Quote Quote  
  7. Member
    Join Date
    Aug 2007
    Location
    Ontario Canada
    Search Comp PM
    Thanks MysticE I'll give that a try.
    Quote Quote  



Similar Threads