VideoHelp Forum


Try DVDFab Video Downloader and rip Netflix video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Page 1 of 2
1 2 LastLast
Results 1 to 30 of 36
Thread
  1. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    hi, so my problem is:
    when I click 'Create DVD' after I'm done with everything, the BatchRun.Log ran for a few seconds and it stopped with this error: ERR: SCR moves backwards from 503348680 to 469794248
    I went to google and typed in the a few words from the error line to see if anyone has had the same problem before but all I've got is this one one instead: ERR: SCR moves backwards, remultiplex input. So I guessed those 2 are not the same. Anyone knows how to solve this?
    -------------
    Additional information: the original video file that I have is mkv, I used Xilisoft Video Converter to convert it into a mpg file (I chose the MPEG-2 Movie (*.mpg) option)
    Quote Quote  
  2. You can try to use the option 'ForceSCR' (Default Settings - Permanent - Authoring engine). I may work. But usually there is really something wrong with the mpeg file. Better idea: Set the output of your Video Converter to 'elementary streams' (separate video and audio files) and use these in GfD. You can also demultiplex your current mpeg file into elementary streams. See: https://www.videohelp.com/tools/sections/video-de-multiplexers
    If you use elementary streams, you can even try to set the Authoring engine to MuxMan.
    Quote Quote  
  3. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    I'm now trying to fix the problem following the options that you provided...
    While i'm doing that, I have another question, I wanted to included a Subtitle button (which leads to another submenu of on/off subtitle) but the Insert Button tab on the top is disable, so does it mean that I can't do that?
    Quote Quote  
  4. Activate the advanced mode...
    And read the manual: http://download.videohelp.com/gfd/Help/GFDIndex.html
    For 'Insert Button' i.e. this part: http://download.videohelp.com/gfd/Help/FreeDefinedButtons.html
    Quote Quote  
  5. If I have any family videos (from digital camera or even phone) that I wish to add to a new dvd (with a menu), I will convert these videos using DVD flick. This leaves me with multiple vob files for one video. I then need to use a tool such as JoinVobFiles which will change the video to one single vob file, so I can then use the video in GUI for DVD Author, which I need to create the dvd menu.

    I get the same "SCR moves backwards, remultiplex input" message when creating my final dvd from there, but Ive never tried to correct it to prevent the message- I think DVD Author may correct the problem, since the final dvd always seems to work and play fine. I always thought that the 'SCR moves backwards' issue was because the VOB joining tool I had used earlier didnt do its job that well, or at least didnt join the files as 'cleanly' as it should, but I cant be 100% if that was the cause or if it was another program (such as DVD Flick) that I had used.

    I dont know if any of that will help but just thought id state that id received the same message
    Quote Quote  
  6. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    @extent: thanks for the info, I guess whenever I see the SCR moves back wards... error, I'd know that the problem lies on the video file being 'incorrectly' converted or the like

    @borax: so I've tried what you suggest and now I get this error: ERR: Cannot jump to chapter 2 of title 1, only 1 exist
    what is going on, sorry for asking so many question
    Quote Quote  
  7. ...sorry for asking so many question
    No problem!
    ...ERR: Cannot jump to chapter 2 of title 1
    This error means that dvdauthor cannot create the chapter 2 because the timecode for this chapter is behind the end of the title. This error may be the result of the SCR moves backwards problem, as the SCR is a timecode (System Clock Reference). Suppose you have a video which has a running time of 1 hour. You have set up to use two chapters (one at 00:00:00 and another after 40 minutes like 00:40:00). But now the SCR is reset to zero after half the movie. Then there is no timecode for 00:40:00, only 00:00:00 to 00:30:00 two times. I would recommend to demultiplex your mpeg file and use the elementary streams in GfD. This way the SCR timecodes are recalculated during the (re-)multiplexing step.
    Quote Quote  
  8. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    borax, I did demultiplex my mpg file into m2v and m2a files using batchdemux0.14 (I converted the original mkv file into mpg first though). So I don't really know wat is wrong
    Quote Quote  
  9. Ok, if you have used elementary files and still get this error, I need more information to trace the error. Put the project file (.gfd) and the log file (GUIAuthor.log) in a zip archive and post it here or send it to my email address (which can be found in the log file).
    Quote Quote  
  10. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    here is the rar file
    (I don't know where the log file is located so I just copied everything into microsoft word, hope that is ok.

    desktop.rar
    Quote Quote  
  11. I've found the error. It is your mpeg (or m2v) file which is encoded as HD video (resolution: 1280x720, aspect=1:1). This is not allowed for a 'normal' DVD. And GfD doesn't support authoring of HDDVDs or Blu-ray disks.
    See here what's allowed: https://www.videohelp.com/dvd

    Check if your Xilisoft Video Converter has something like 'DVD compatible mpeg movie' as target output...
    Quote Quote  
  12. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    so I check xilisoft and it has 4 kind of 'mpg output'
    1. MPEG-1 Movie (*.mpg) industry-level video format w/ VHS picture quality and CD-like sound quality<--I didn't use this one but it seems very similar to the one below so I guess I won't work
    2. MPEG-2 Movie (*.mpg) industry-level video format w/ broadcast-level picture quality and CD-like sound quality<--I used this one but it obviously didn't work
    [b]3. Super VideoCD - MPEG2 PS Format (*.mpg)[\b]
    4. Video CD - MPEG1 PS Format (*mpg)
    ==>none of the above sounds like it will be DVD compatible so I guess Xilisoft is no good huh? if so, could you recommend something that is good for mkv to avi/mpg which is DVD compatible?

    P.S: it also has the 2 'vob output'
    1. DVD - MPEG2 PS Format (*.vob)<--since I heard somewhere that you can change vob extension to mpg extention in some case so I tried to convert the mkv using this option but it failed due to some error
    2. VOB - MPEG2 PS Format (*.vob)<--I'm trying this one right now
    Quote Quote  
  13. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    @borax: so, I've experimenced with GfD in the past few days and finally figure out where the problem lies, when I load my m2v and ac3 file, everything went perfectly fine, the error: "ERR: Cannot jump to chapter 2 of title 1 " only showed up when I load the srt subtitle file, do you know what happens here?
    Quote Quote  
  14. Do you use 'special colors' in GfD? The use of special colors sometimes causes this problem. Keep the 'standard setting':
    http://download.videohelp.com/gfd/Help/VideoFileDialog.html#Subtitles
    If the srt file is still responsible for the error, please post the new project and log file.
    Quote Quote  
  15. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    these are the 2 log files, I loaded the srt file on one of them and not the other



    sucessful.docx

    failed.docx
    Quote Quote  
  16. successful is relative...

    Again your m2v file has 'non dvd' properties:
    INFO: [mplex.exe] Frame width : 1296
    INFO: [mplex.exe] Frame height : 736

    Maybe the dvd can be played with a soft player, but most stand alone players will not show it. And obviously spumux (which adds the subtitles) doesn't like it either. BTW: The SRT file also contains an error:
    >>Sub with too short or negative duration on line 211

    Are you still using Xilisoft Video Converter?
    Then check that you do NOT use any of the HD encoding options:

    I haven't installed Xilisoft Video Converter, but probably the DVD compliant options can be found within the profiles for 'General Video'. There you can check the settings for the profile in the 'Advanced Profile Settings':


    Please use 720x480 resolution. This is the highest which is allowed on a normal dvd.
    Quote Quote  
  17. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    I no longer use Xilisoft Video Converter because the result of the video is not very good.
    I'm now using HCenc instead, I loaded the video using Avisynth script
    here is my script:
    DirectShowSource("J:\Mkv 02.mkv")
    LanczosResize(720,480)
    I added the resize command because you said that resolution is the highest allow.

    I still got the same error message, 'ERR: Cannot jump to chapter 2 of title 1, only 1 exist'
    Quote Quote  
  18. And what are the movie properties now? Can you please post the log file for the new video file? I cannot help you without the necessary info.
    Quote Quote  
  19. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    sorry, here is the log

    720x480.docx
    Quote Quote  
  20. The srt file still contains the mentioned error:
    Code:
    RR: Sub with too short or negative duration on line 211, skipping
    At this point spumux fails (I don't know why it doesn't raise an error but just stops completely). There must be something 'strange' in your srt file at around 16 minutes and 20 seconds.
    Check the srt file with a subtitle utility program like Subtitle Workshop and/or convert the srt file to sup with srt2sup or SubtitleCreator and use the sup file in GfD with MuxMan as authoring engine (the subtitle support for sup files is much better with MuxMan).
    Quote Quote  
  21. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    I did use Subtitle Creator like extent suggested in the post earlier to convert it to sup and got different error message. "ERR: sub has end (0:54:56.000)<=start (0:54:56.040), skipping"
    I went back and check the sub lines around that time but didn't see anything weird. Here is the sub lines around that time:
    602
    00:54:41,247 --> 00:54:47,694
    Five, four, three, two, one.

    603
    00:54:48,517 --> 00:54:50,170
    Tada!

    604
    00:54:56,044 --> 00:54:57,037
    Right.

    605
    00:54:57,453 --> 00:55:02,253
    It'd be embarrassing to come out
    looking like that in front of me.

    606
    00:55:02,254 --> 00:55:03,818
    I was a little too quick.

    607
    00:55:04,050 --> 00:55:05,151
    Again.

    608
    00:55:07,173 --> 00:55:14,284
    Five... Four... Three...

    609
    00:55:18,056 --> 00:55:19,711
    Two...

    610
    00:55:23,676 --> 00:55:25,313
    One.


    Here is the log file

    convert%20to%20sup.docx
    Quote Quote  
  22. As written above:
    ...use the sup file in GfD with MuxMan as authoring engine...
    If this fails too, send me the srt file (you can find my email addy in the PM).
    Quote Quote  
  23. Hi lienny,
    I got the srt file now and could check it. As suspected, there are 'errors' in this file. The problem are overlapping subtitles:
    Code:
    2
    00:00:58,160 --> 00:01:00,920
    to be the largest corporate
    sponsor in the 2011 London Olympics.
    
    3
    00:01:00,955 --> 00:01:03,167
    {\a7}Largest sponsor
    Shinhwa Group
    
    4
    00:01:00,920 --> 00:01:03,633
    And therefore in the global-wide recession...
    Subtitle 4 starts before subtitle 3 and both end nearly at the same time. There are about 20 such overlapping subtitles. As this one is number 3 (or 4), I just wonder why spumux just crashes at 00:16:16 and not earlier. Maybe because at this time, two subtitles start at exactly the same time:
    Code:
    213
    00:16:16,839 --> 00:16:20,439
    You are aware of the phrase Nak Jang Bool Ip*, right?
    
    214
    00:16:16,839 --> 00:16:24,339
    [i]{\a6}*in card game, can't retrieve the card once you threw it
    The overlapping subtitles probably are some kind of a second subtitle stream (descriptions) as all these have a special format:
    {\a7} or {\a6}...

    In my opinion you have the following choices:
    1. Remove all these overlapping subtitles from the srt file manually (use any text editor and search for the string: {\
    2. Edit the srt file and manually join the overlapping subtitles to single subtitles (with several lines) using the 'longest possible duration'
    3. (IMHO best as this will also preserve the italic formatting):
    Follow this guide:
    https://forum.videohelp.com/topic292313.html#1458793
    (remove line breaks in the srt, convert to ssa with Subtitle Workshop and then use the ssa in MaestroSBT)
    Two changes should be made to the original guide:
    - Save as SST (not son). It'll require you set it for "Windows BMP 4-bits" in the Rendering section.
    - In the Edit & Preview window, scroll through the subtitles and change the position for the overlapping subtitles manually if you doesn't like the default (in my test, MaestroSBT shows the 'normal' lines as subtitles and the special ones as toptitles).
    - In GfD, use MuxMan as authoring engine and add the subtitles in the sst format (as just created). Use the same SST file also as palette (file open icon right next from 'special colors'), see: http://download.videohelp.com/gfd/Help/VideoFileDialog.html#Subtitles

    If you need further help, just ask again.
    Quote Quote  
  24. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    borax: I get all your instructions, except this one:
    "In GfD, use MuxMan as authoring engine and add the subtitles in the sst format (as just created)", do I go to the GfD folder and load MuxMan and browse the sst file or what?
    Quote Quote  
  25. No. In GfD you can select the authoring engine to be used as either dvdauthor or MuxMan. This is done in the default settings, tab 'Permanent' and has to be selected before any movie, menu... is created in GfD. See here:
    http://download.videohelp.com/gfd/Help/DefaultPermSettings.html

    With MuxMan as authoring engine, you can select the sst file as subtitle file (and palette file) in the normal Video + Audio Files Dialog (like you have done already with the srt file). With dvdauthor as engine, sst files are not supported and therefore not shown in the Video + Audio Files Dialog if you add a subtitle.
    Quote Quote  
  26. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    borax: I succeeded in creating the DVD with GfD, burned my DVD but when I play it, it doesn't show the subtitles. I believed the sub was added b/c my dvd remote has a navigation button and when i press it, something like 'english subtitles displayed' was checked.

    Here is the log file by the way:

    muxman.docx
    Quote Quote  
  27. Hi lienny,
    Have you ever had a look into the log file yourself?
    Code:
    Opened sub 1 file J:\High Quality\Mkv 02.sst.
    J:\High Quality\\Mkv02_0001.tif does not appear to be a bitmap, file skipped.
    J:\High Quality\\Mkv02_0002.tif does not appear to be a bitmap, file skipped.
    J:\High Quality\\Mkv02_0003.tif does not appear to be a bitmap, file skipped.
    J:\High Quality\\Mkv02_0004.tif does not appear to be a bitmap, file skipped.
    ...
    I think the error is rather obvious...
    ...- Save as SST (not son). It'll require you set it for "Windows BMP 4-bits" in the Rendering section.
    Quote Quote  
  28. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    I do check the log file myself but most of the time, I don't get what it means XD

    anyway, everything is good now, I just have to play with MaestroSBT a little more sync the sub doesn't sync with my video file.
    Thanks alot for your help for the past weeks.
    Quote Quote  
  29. Member
    Join Date
    Jan 2009
    Location
    United States
    Search Comp PM
    ok, problem again XD
    so in this thread https://forum.videohelp.com/topic363868.html#1938830, manono suggested I used this script: DirectShowSource("myfile.mkv",fps=25.000000,conver tfps=true,audio=false)
    I used the scipted but added a little more detail:
    DirectShowSource("J:\Mkv 01.mkv",fps=25.000000,convertfps=true,audio=false)
    AddBorders(8,0,8,0)
    LanczosResize(720,480)

    HCenc converted it successfully but when I load the file in GfD, it gave error: here is the log, (since it's short, I decided to copy the whole thing here)

    author DVD
    MuxMan version 0.16.6
    Opened script file C:\Users\LIEN NGUYEN\Documents\GFDOutDir\Temp\muxman.mxp
    Rejected sp r/fr j:\ep01 25.00dvdcompliant.m2v
    Accepted audio J:\High Quality\Mkv 01.ac3
    Opened sub 1 file J:\ep01 25.00.sst.
    expanded database to 300 entries.
    expanded database to 400 entries.
    expanded database to 500 entries.
    expanded database to 600 entries.
    expanded database to 700 entries.
    expanded database to 800 entries.
    expanded database to 900 entries.
    expanded database to 1000 entries.
    No useable audio found for PGC "MainMenu"
    VTS01: Segment "Segment_1" has no video.
    No useable audio found for PGC "TitleSet1Menu"
    Exiting due to errors, no multiplex performed.

    C:\Users\LIEN NGUYEN\Documents\GFDOutDir\Temp>

    ERR: MuxMan error!
    Time: 2/15/2009 2:14:29 PM
    so I searched around for a while and found that michio had the same problem a while back (https://forum.videohelp.com/topic360583.html), so I tried to do as he/she said, reconvert the file but it didn't work either.

    btw: when I load the avs in hcenc, here is what it said:
    AVS file opened, Avisynth successfully initialized, WARNING, resolution/frame rate mismatch. So I guess, fps 25 doesn't go with 720X480 solution and I think this causes the problem in GfD, so what resolution is DVD compatible and at the same time fps25 compatible?
    Quote Quote  
  30. 720x576 is the usual 'PAL' (25 fps) resolution. But what fps rate has your source (the J:\Mkv 01.mkv) file? You should always try to avoid any frame rate conversions. These cause a lot of problems and are usually not required. And as you live in a 'NTSC' country, please check if your player(s) support DVDs in the european PAL standard (25 fps in 720x576 resolution), as not all do. If your source is PAL (25 fps) and a framerate conversion is required (because your player(s) doesn't support 25 fps), there are other possibilities (dgpulldown) which require exactly your current 720x480 pixel resolution with 25 fps file!
    Quote Quote  



Similar Threads