VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. Hello all, I did a search but could not find an answer on my current problem.

    this is the first time i have ever seen this error in 4 years of using the same programs.

    I used DvdFabPlatium to copy 4 tv shows off a DVD. Each fold has its own chapter. So its own VTS.IFO and VTS.BUP

    I than use AutoGK 2.45 to get it into an AVI at a smaller size for storage. Like the title says only this chapter give me this error. The other 3 chapters on the DVD had no problem.

    I can open both of the VOB files and watch them without problem. Tried AutoGK again same error.

    I than tried using DVD shrink to re-author the file. I removed about 1 min from the start and also 1 min from the end just to change the file size around. After DVD shink is finished tried AutoGK same error.
    Quote Quote  
  2. Member
    Join Date
    Jul 2006
    Location
    World
    Search Comp PM
    GOP [group of pictures] not GPO. Fairly certain your rip is bad. What show, how new is release? Try ripping with newest beta version of DVDFab HD Decrypter. Update AutoGK to v2.48b by uninstalling XviD first. Other ideas are trying VOB2MPEG, or a different DVD drive, or DVDFab in ISO [followed by re-authoring in DVDShrink and possibly disabling file splitting ie. 1 big VOB] or MainMovie mode, or loading IFO or first VOB in AutoGK, or running rip through pgc.net, or using GOP fix function in VideoReDo or ReStream, or ripping with RipIt4Me while dvd43 is running.
    Quote Quote  



Similar Threads