VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 16 of 16
Thread
  1. Member
    Join Date
    Nov 2002
    Location
    United States
    Search Comp PM
    Not sure what caused this but File Dimensions are no longer listed in Windows Explorer for video files. The show dimensions works for graphics files but not for video files. Does anyone know a fix for this? I used google but came up empty.

    I'm running XP Pro SP3.
    Quote Quote  
  2. Member
    Join Date
    Jan 2004
    Location
    Iowa, USA
    Search Comp PM
    If you're viewing the video folder in "Details" mode, right click anywhere in the top header descriptions and you'll get a list showing what items have been chosen to be displayed. If you need to, click "More..." at the bottom of the list to get the complete list of available choices that can be checked (I'll bet "Dimensions" is not checked). I use XP Home, but I think this should work for XP Pro also.
    Quote Quote  
  3. Member
    Join Date
    Nov 2002
    Location
    United States
    Search Comp PM
    That's why I'm looking for help. I have Dimension checked but they no longer show up under the Dimensions column in Explorer.

    They show up for graphics files but not for video files.
    Quote Quote  
  4. You installed a codec or file splitter that has taken over the preview (thumbnail) function but doesn't support the frame dimension query.
    Quote Quote  
  5. Member
    Join Date
    Nov 2002
    Location
    United States
    Search Comp PM
    I've never been able to view the Video thumbnails (can view graphics thumbnails) since I installed XP. Not sure when I lost Dimensions but I know they were there a couple of week ago. I only used them in one folder because I was making videos out bitmaps and I needed to know how big to make the background to insert the images in. I had 5 or 6 different resolutions.

    The only things I've installed in the last couple of weeks have been MPCHome Cinema, MP3DirectCut, and updated a couple of other programs (flvplayer and Orbit).

    I read something about changing values in the registry for columnhandler but not sure what do do there. Nobody was very specific and there problem had to do with graphics. Two programs that are listed there that could've highjacked the preview are Nerodigital and dbpoweramp. Dbpoweramp had a configuration setting for explorer column that I was able to change but nothing in Nero. I had both these programs installed before I lost dimensions though, as did I have Gabest splitter installed.

    EDIT: I've never been able to get Codec Sniper to work on XP either, even after reinstalling the OS. No problem on Windows 2000.
    Quote Quote  
  6. Member
    Join Date
    Nov 2002
    Location
    United States
    Search Comp PM
    Looks like I didn't install the matroska splitter (haali not gabest).

    I guess the windows registry is screwed and there is no way to fix this problem.
    Quote Quote  
  7. Member
    Join Date
    Nov 2002
    Location
    United States
    Search Comp PM
    Since the Haali media splitter was not installed, I went ahead and installed it and I now am able to see the video dimensions but I still can't get thumbnail view for video. It also added duration to the folder view.

    I'll keep looking to see if I can find a fix for the video thumbnail preview.
    Quote Quote  
  8. Member
    Join Date
    Nov 2002
    Location
    United States
    Search Comp PM
    I keep seeing mention of deleting the thumbs.db file in the video folders and that windows will create a new one but I don't have any thumbs.db files in any of my folders. I have my computer set up to show all hidden files and folders.

    The only thumbs.db file that I have on my computer is C:\WINDOWS\RaidTool\Thumbs.db. Do I even need this RaidTool on my PC? I have no intensions of running Raid.

    EDIT: Now the Thumbs.db doesn't show in C:\WINDOWS\RaidTool\Thumbs.db during search.

    Could someone create a new folder and copy and upload the Thumbs.db file somewhere? I can't find it googling.
    Quote Quote  
  9. It would have helped if you had mention that you were talking about non-native video file types. Windows doesn't have any idea what MKV, MP4, etc files are. That's why you have to install Haali.

    In order to see thumbnails you have to have the correct file splitter and the correct DirectShow decoder for your video. Until you have both those things a thumbs.db file will not be created because Windows won't be able to build any thumbnails.
    Quote Quote  
  10. Member
    Join Date
    Nov 2002
    Location
    United States
    Search Comp PM
    Originally Posted by jagabo
    It would have helped if you had mention that you were talking about non-native video file types. Windows doesn't have any idea what MKV, MP4, etc files are. That's why you have to install Haali.

    In order to see thumbnails you have to have the correct file splitter and the correct DirectShow decoder for your video. Until you have both those things a thumbs.db file will not be created because Windows won't be able to build any thumbnails.
    What do you mean by non native video files? I'm talking about any video files on my PC. I have all the codecs to play these files and I have all the media splitters to play them. Why would Microsoft put thumbnail view in XP if it doesn't work. It worked fine in 98SE in View As Webpage. Supposedly, every time you create a new folder, it will get a thumbs.db file created but this is not happening for me.

    I can see all my video thumbnails if I use XNView and I can see all my video thumbnails except for WMV and XviD in Irfanview.

    I can find thousands of threads on how to turn off thumbs.db but not one single thread on how to turn it back on. Obviously, something has turned it off (maybe it was never turned on since I've never seen video thumbnails in XP) but nobody has any idea on how to turn it back on, even Microsoft. I also noticed that with show hidden files turned on that I no longer have any destop.ini files in any of my folders or does XP not show these either. I had desktop.ini files in every folder in Windows 2000.
    Quote Quote  
  11. Member
    Join Date
    Nov 2002
    Location
    United States
    Search Comp PM
    Finally found a fix for the no thumbnails issue...

    Start > Run > regsvr32 shmedia.dll

    Now all thumbnails show except non native thumbnails (MOV, MKV, MP4, MTS, FLV and RM).
    Quote Quote  
  12. Member rhegedus's Avatar
    Join Date
    Sep 2002
    Location
    on the jazz
    Search Comp PM
    It's hit and miss at the best of times - OK for wmv and some avi but draws a blank for mpgs.
    Regards,

    Rob
    Quote Quote  
  13. I find video thumbnails to be pretty useless. Most of them show up as black boxes since most videos start with a fade from black. Details view is far more useful.
    Quote Quote  
  14. Member
    Join Date
    Nov 2002
    Location
    United States
    Search Comp PM
    I don't usually use thumbnail view either but it drives me crazy when something doesn't work the way it's supposed to.

    If I'm piecing together a cut up video that is not in order then thumbnail view is a big help.

    I tried an execute file that had boxes for each file type that was supposed to fix the thumbnail view but it didn't do anything. The regsvr32 shmedia.dll trick did the job. I see both mpg and mpeg2 thumbnails now.
    Quote Quote  
  15. I can see where thumbnails might be a little more useful in identifying clips while editing.
    Quote Quote  
  16. Member
    Join Date
    Nov 2002
    Location
    United States
    Search Comp PM
    I was using Irfanview to do this but it doesn't support WMV or XviD; only mpg and DivX (and older AVI like Indeo and Intel I263).

    XnView handles more file types than Irfanview but it's not as easy to use.
    Quote Quote  



Similar Threads