VideoHelp Forum


Try DVDFab Video Downloader and rip Netflix video! Or Try DVDFab and copy Blu-rays! or rip iTunes movies!
+ Reply to Thread
Results 1 to 8 of 8
Thread
  1. hi,

    I have to problems that i cant solve.

    1) I have ripped a blu ray movie to my pc for backup using anyhddvd. Then i located the mt2s video file and played it using MPC. I get video but no sound, audio in menu is greyed out. I am using only ffdshow and core avc codecs.

    2) If I use ultra cyberhome dvd player, i get video and sound. However, when i hook pc up to my hd projector (optoma hd700x), i cant see the video anymore. I am guessing this is some sort of HTCP compliance thing. But the projector will show the video when i play the movie in MPC, but i just wont hear it!

    Please help. Either a method to block HTCP in cyberhome software (i thought anydvd hd fox software did this?) or how do i get sound in MPC for MT2S files.

    I have a quad core 9950, i can play all mkv videos etc with no problems. I would try and convert these files to MKV but process seems too difficult (tried xvidtopss, would not work).

    Thank you for your help.
    Quote Quote  
  2. Banned
    Join Date
    Oct 2004
    Location
    Freedonia
    Search Comp PM
    You need special codecs for high def audio playback. MPC apparently doesn't know how to run the codecs that your Cyberhome player is using. I don't know how to fix that, I'm just sure that's your problem.

    I think you mean HDCP and not HTCP.

    PowerDVD (surely this is what you mean by "cyberhome") is in bed with Hollywood and we're getting reports now that sometimes it won't play BluRay at all if HDCP isn't used. Reports about this are inconsistent with not everyone having the problem, but it is being reported now. I know that recent versions of PowerDVD will NOT play BluRay video on a hard disk. The only fix I know of is to find and old version of PowerDVD that does not have this limitation. If you search on the net you can find info on which versions have this limitation and which do not, but then it's up to you to figure out a way to find a version that does not have that limitation.
    Getting an older version from Cyberlink is NOT an option. And the company's name is Cyberlink NOT Cyberhome, who used to (still does?) make cheap home DVD players. You have a real problem with using the right names and I want to warn you that you really need to be more careful as it's going to prevent you from getting the right help if you keep this up.
    Quote Quote  
  3. thanks for your advice. apologies for using wrong names. i mixed the names becuase i own one of those cheap cyberhome dvd players!

    i would still like to get MPC to pick up the correct audio codecs. the link above is for MPC home cinema edition, i will try it again, i dont think it solved my problem.
    Quote Quote  
  4. Some of the audio decoders may not be enabled by default. Use MediaInfo or GSpot to determine the audio type. Then make sure it's enabled in MPCHC. View -> Options -> Internal Filters... AAC, AC3, DTS, LPCM...
    Quote Quote  
  5. thanks i will try that.

    I am assuming the only difference between MPCHC and MPC is that the former contains codecs already built in, much like VLC player does, right?
    Quote Quote  
  6. I don't know if that's the only difference, but yes, MPCHC has a lot more decoders built in than the older MPC.
    Quote Quote  
  7. thank you for your help...MPCHC edition has solved the problem...obviously i had not tried it before.
    Quote Quote  



Similar Threads