VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member FulciLives's Avatar
    Join Date
    May 2003
    Location
    Pittsburgh, PA in the USA
    Search Comp PM
    Hello

    I have Linux Mint 4.0 Daryna and I am using the Sun Xvm Virtualbox 1.60 (not the OSE version). I have a WinXP VD that I am using and it works great.

    I recently noticed that Virtualbox was up to 2.0.2 so I want to upgrade. Will my WinXP VD still work? Also I assume I want to download the Ubuntu 7.10 Gutsy Gibbon version (since that is what Mint is based on).

    Just wanted to be safe before doing anything LOL

    - John "FulciLives" Coleman

    P.S.
    Here is the link: http://www.sun.com/software/products/virtualbox/
    "The eyes are the first thing that you have to destroy ... because they have seen too many bad things" - Lucio Fulci
    EXPLORE THE FILMS OF LUCIO FULCI - THE MAESTRO OF GORE
    Quote Quote  
  2. Member
    Join Date
    Feb 2004
    Location
    United Kingdom
    Search Comp PM
    When I updated Virtualbox, the application offered to automatically update the virtual machine for me.

    (And just in case you weren't aware of this function...)
    You may want to do a "VBoxManage clonevdi <input.vdi> <newcopy.vdi>" to create a backup of your virtual machine - just in case you need to go back !

    Good luck....
    Quote Quote  
  3. Member FulciLives's Avatar
    Join Date
    May 2003
    Location
    Pittsburgh, PA in the USA
    Search Comp PM
    I did the update and it went fine ... I didn't have to update the VDI file just the "Guest Additions" ... so all in all it went smoothly.

    Now that I remember or think about it I did have to update the VDI the last time I upgraded (which was from the OSE 1.5x version to the Sun non-OSE 1.6x version) but this time it didn't ask to do that so I guess it didn't need to be done.

    VirtualBox is the best thing since sliced bread

    - John "FulciLives" Coleman
    "The eyes are the first thing that you have to destroy ... because they have seen too many bad things" - Lucio Fulci
    EXPLORE THE FILMS OF LUCIO FULCI - THE MAESTRO OF GORE
    Quote Quote  
  4. Member
    Join Date
    Oct 2001
    Location
    United Kingdom
    Search Comp PM
    Originally Posted by FulciLives
    Now that I remember or think about it I did have to update the VDI the last time I upgraded (which was from the OSE 1.5x version to the Sun non-OSE 1.6x version)
    I think the physical VDI file format changed between 1.5 --> 1.6 (for one thing it now contains a signature saying "Sun xVM xxxx" - hence the need to update the VDI format at that time. AFAIK there was no VDI format change in VBox V2, and no major (virtual) hardware changes, so as you discovered the update should have gone quite smoothly.

    I agree that VBox is great. I just wish it made cloning easier, and made better provision for mobile apps. Oh - and it needs much simpler networking support. The core functionality is excellent though.
    Quote Quote  



Similar Threads