VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. http://freeforum.avg.com/read.php?12,142806,backpage=,sv=

    UPDATE .BIN error information... Aug 16th 2008
    Posted by: rdsok - Moderator (IP Logged)
    Date: August 17, 2008 12:07AM


    Currently the update for AVG Free v8 is corrupted... you will have to wait for AVG Technologies to address the issue with the update.

    Reporting the issue again by other users here will not do any good util it is resolved.

    The updates that your AVG currently have will still provide the protection it is setup to detect. In otherwords, not being able to get this update will not make your AVG Free ineffective and as soon as AVG Tech resolves the issue you will be able to update to the current virus definitions at that time.

    So in short... please do not post to report the issue, its already known. Also please be patient until AVG Technologies can address the issue.


    Also... for those user that did report the issue... thanks for the info.



    Edited 2 times. Last edit at 08/17/08 04:23AM by rdsok.
    tgpo famous MAC commercial, You be the judge?
    Originally Posted by jagabo
    I use the FixEverythingThat'sWrongWithThisVideo() filter. Works perfectly every time.
    Quote Quote  
  2. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    the avg server is/was toast. if you are still having problems getting an update, they are available here-
    http://www.softpedia.com/get/Others/Signatures-Updates/AVG-AntiVirus-Definitions.shtml
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  3. DVD Ninja budz's Avatar
    Join Date
    Jan 2003
    Location
    In the shadows.....
    Search Comp PM
    Thanks for that info. I was wondering WTH was going on with missing bin file.
    Quote Quote  
  4. Video Restorer lordsmurf's Avatar
    Join Date
    Jun 2003
    Location
    dFAQ.us/lordsmurf
    Search Comp PM
    I uninstalled AVG8, it was a resource hog on par with Norton and McAfee. I kept 7.5 on two systems. Tested Avast! but was wholly unimpressed. Currently running Avira on the non-AVG7.5 machines.
    Quote Quote  
  5. DVD Ninja budz's Avatar
    Join Date
    Jan 2003
    Location
    In the shadows.....
    Search Comp PM
    I turned off the resident shield and link scanner that was suggested by another member. Now it's not a resource hog.
    Quote Quote  
  6. aBigMeanie aedipuss's Avatar
    Join Date
    Oct 2005
    Location
    666th portal
    Search Comp PM
    i run norton on 2 machines and avg8 on 2 and never see more than 1% cpu usage from either. i don't get the resource hog references at all. both do the job they are designed to. i prefer the norton systemworks package for the additional features but avg8 free works fine here with everything turned on.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  7. Thread should be locked

    They seemed to have fixed their problem.....least that's what I've been told
    I don't use AVG


    Plus I would hate to see this thread fall into the realm of the not matter in the first place
    tgpo famous MAC commercial, You be the judge?
    Originally Posted by jagabo
    I use the FixEverythingThat'sWrongWithThisVideo() filter. Works perfectly every time.
    Quote Quote  



Similar Threads