VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member stewiegriffin711's Avatar
    Join Date
    Jan 2006
    Location
    north of south
    Search Comp PM
    I'm trying to use DVD Flick version 1.3.0.0. beta 616, and beta 631 and I keep getting the error message "ffmpeg.exe has stopped working" very early in the process when trying to convert an AVI file to DVD. I have used DVD Flick in the past (both beta 616 & 631) with success; no problems. Anyone have any ideas?
    "Zed's dead, baby."
    Quote Quote  
  2. Member Soopafresh's Avatar
    Join Date
    Jan 2004
    Location
    United States
    Search Comp PM
    Try a different AVI file as a test.
    Quote Quote  
  3. Member stewiegriffin711's Avatar
    Join Date
    Jan 2006
    Location
    north of south
    Search Comp PM
    I tried a different AVI file and the result was the same. So I uninstalled the latest K-Lite codec pack 414f (I haven't had any problems with this codec pack before) and installed 410f. I also uninstalled DVD Flick beta 616 and reinstalled it and the combination of those has made DVD Flick work again. Conflict of some sort between the 2 , I guess.
    "Zed's dead, baby."
    Quote Quote  
  4. There's the problem -----> Codec pack!
    Quote Quote  
  5. Member stewiegriffin711's Avatar
    Join Date
    Jan 2006
    Location
    north of south
    Search Comp PM
    There's the problem -----> Codec pack!
    I knew someone would say that and you are right!

    "Zed's dead, baby."
    Quote Quote  



Similar Threads