VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member pchan's Avatar
    Join Date
    Mar 2003
    Location
    Singapore
    Search Comp PM
    Hi All,

    Recently, one of my DDR 333 256MB stop functioning. So, I thought I can upgrade the RAM to 2 modules of DDR 400 1GB . I am using Soltek SL-75FRN2 which support DDR 400 upto 2 GB. When I plugged in the new RAM modules, I got all sort of BSOD error codes. What baffled me was that the error code kept changing. I noticed that when I plugged in 1 module the problem goes away. Is this BIOS issue ?

    Thanks in advance.
    Quote Quote  
  2. Member Sartori's Avatar
    Join Date
    Nov 2002
    Location
    United Kingdom
    Search Comp PM
    I had problems when I put in my new memory , I found out that it ran at a slightly higher voltage than my previous memory , so I had to up the voltage in my BIOS then install it - everything now runs ok , although I havent tweaked it at all .
    Quote Quote  
  3. Maybe you need a bios update. Check Soltek website.

    Did you check each DDR separately ??? Maybe one of them is defective ?
    Quote Quote  
  4. Member pchan's Avatar
    Join Date
    Mar 2003
    Location
    Singapore
    Search Comp PM
    Thanks for the reply. Good point I didn't up the voltage. I swap the modules and both work fine on a single module. BIOS update is dreaded thing and the Soltek website is all but gone. I think this company has gone under.
    Quote Quote  



Similar Threads