VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Aug 2008
    Location
    Australia
    Search Comp PM
    I have an Xvid .avi movie that has two audio tracks. One is a dubbed Italian track and the other is the original English. Problem is, the English track is track 2. I can only play it in VLC to watch it in English. How can I eliminate the Italian dub (track 1)?

    Here is the info that VLC gives me:

    Stream 2:
    Codec: mpga
    Type: Audio
    Sample rate: 48000Hz
    Bitrate: 128kb/s

    Any help will be greatfully appreciated.

    Mark.
    Quote Quote  
  2. Explorer Case's Avatar
    Join Date
    Feb 2004
    Location
    Middle Earth
    Search Comp PM
    If you want to convert your AVI to something else, you may select a different audio track in the Audio tab.
    If all you want is elimination of one of the audio tracks, you would be better off with a tool like D-Vision. Extract the video, extract the audio, and mux only the wanted audio back again.
    If you have QuickTime Pro, and you don't mind a .mov container, then it is as simple as unchecking a checkbox and saving.
    Quote Quote  
  3. Banned
    Join Date
    Oct 2004
    Location
    Freedonia
    Search Comp PM
    There should be no reason to eliminate the Italian audio track. VLC should allow you to select a different audio track after it starts playing by selecting the Audio option from one of the menu choices (I don't remember which one).
    Quote Quote  
  4. Member
    Join Date
    Aug 2008
    Location
    Australia
    Search Comp PM
    I need to burn it to DVD but it defaults to track 1 which is the Italian track. I do have QT Pro and found the right tab. For those with similar problems, From the Window menu, go to Movie Properties. There you see that the audio track has track 1 checked and track 2 unchecked. Just switch them around and save. I am in the process of saving it right now so, I'll get back to you if it doesn't work.

    Thanks to those who answered.

    Mark.
    Quote Quote  



Similar Threads