VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Mar 2004
    Location
    United States
    Search Comp PM
    Recently I've ran into several problems trying to back-up my collection:

    1.) Video and Audio is out of sync for certain movies like 21, 3:10 to Yuma, etc. I'm not doing anything different. Been following the same instructions of ripping with PGC.net. When AVI.net is launched, it goes through indexing then finally loads the movie, but the audio and video is way off.

    But if I back up to dvd, then there is no problems. What is causing this problem for avi.net?

    2.) I also normally do not need to mess with the screen size, it usually detects it and does it properly for me. However, recently for 21 and Vantage Point. The final result is wide screen 720, but vertically it looks too stretched. There should be black horizontal bars top and bottom to make it more proportional, but the program is not doing it. And even if I manually decrease the height, the width automatically decreases proportionally. It just won't allow me to do it.

    But once again, if backing up to dvd, there is no problems. What gives?

    Everything is ripped properly, so I'm at a loss. If only my PS3 supports the Nero Digital subtitles format, then I would forget about all these programs. Nero Recode is the best and the fastest. So for these movies I'm having problems with, I backed them up using Nero Recode to Mp4 and they are perfect. But I'm just curious why AVI.net is having these problems with some titles.

    Your input is appreciated!



    I apologize, I just read the rules. If this thread is supposed to be in the newbie place, moderator please move it for me. I tried going in to delete, but there is no delete option. Thank you.
    Quote Quote  
  2. Did you rip with DVDFab HD Decrypter first? This was a known problem for 3:10 to Yuma, but fixed a few months ago with a new version.

    I don't use avi.net so I don't know about the other problems
    Quote Quote  
  3. Member
    Join Date
    Mar 2004
    Location
    United States
    Search Comp PM
    Yes I did. But then I have to rip the already ripped files again using to PGC.net to get the correct program chain.
    Quote Quote  
  4. Member
    Join Date
    Mar 2004
    Location
    United States
    Search Comp PM
    Every single movie I do now is out of sync. What the heck happened? Been using this program fine for close to 2 years.

    Will the real avi.net user please stand up?
    Quote Quote  



Similar Threads