VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member
    Join Date
    Dec 2006
    Location
    United States
    Search Comp PM
    I'm not sure what's wrong exactly, but recently I've been having a problem with wmv files. At first I thought it was just WMP, but MPC has the same problem. VLC plays them fine though.

    Here's what the video looks like:
    Quote Quote  
  2. BuskerAlley.com zoobie's Avatar
    Join Date
    Feb 2005
    Location
    Colorado Rocky Mountains
    Search Comp PM
    you need wmp 10..mine does the same with 9...dunno why...perhaps the onboard video
    Quote Quote  
  3. Member
    Join Date
    Dec 2006
    Location
    United States
    Search Comp PM
    But that doesn't explain why it doesn't work with Media Player Classic, does it? That screencap is from MPC.
    Quote Quote  
  4. Member Krispy Kritter's Avatar
    Join Date
    Jul 2003
    Location
    St Louis, MO USA
    Search Comp PM
    Looks like a codec issue. Have you tried installing the WMP codec pack from MS?
    Google is your Friend
    Quote Quote  
  5. Member
    Join Date
    Dec 2006
    Location
    United States
    Search Comp PM
    I installed one. Then I let it install an update. It's working ok now. It used to work fine, then it stopped.

    I thought MPC came with its own codecs.
    Quote Quote  



Similar Threads