VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Member
    Join Date
    Apr 2006
    Location
    United States
    Search Comp PM
    I was not sure where to put this, so I just decided to put it here.

    Today I noticed that all of my videos are dark when I play them in MPlayer. I use Mplayer all of the time and this is first time I have seen this.

    Is there a way to one, reset the MPlayer settings back to their defaults and two, saving them?

    I kept the zip file that I downloaded from mplayerhq.com and I even deleted the Mplayer directory and restored it via the original zip file but the videos still are dark.
    Quote Quote  
  2. Always Watching guns1inger's Avatar
    Join Date
    Apr 2004
    Location
    Miskatonic U
    Search Comp PM
    Sound like the overlay settings have been changed in your graphics driver
    Read my blog here.
    Quote Quote  
  3. Member
    Join Date
    Apr 2006
    Location
    United States
    Search Comp PM
    Originally Posted by guns1inger
    Sound like the overlay settings have been changed in your graphics driver
    How would I change that?

    I have a KVM switch that connects my monitor to 3 different computers and the other 2 play the videos just fine, so I know the monitor is not the problem.

    Video Card:NVIDIA GeForce FX 5200
    Quote Quote  
  4. Always Watching guns1inger's Avatar
    Join Date
    Apr 2004
    Location
    Miskatonic U
    Search Comp PM
    Simple test to see if it is overlay settings. Open a video in mplayer and set it playing. Open a second instance of mplayer with the same video. Compare the outputs. Overlay can only be used in one instance, so if the overlay is being used, you should see a difference in the appearance of the two videos.

    Overlay settings are controlled by your graphics card driver. Right-click on the desktop and select Properties. Click on Display Settings, then Advanced and go into your driver settings and adjust. Exactly how varies from card to card and driver version to driver version, but you should be able to work it out.
    Read my blog here.
    Quote Quote  
  5. Member
    Join Date
    Apr 2006
    Location
    United States
    Search Comp PM
    Originally Posted by guns1inger
    Simple test to see if it is overlay settings. Open a video in mplayer and set it playing. Open a second instance of mplayer with the same video. Compare the outputs. Overlay can only be used in one instance, so if the overlay is being used, you should see a difference in the appearance of the two videos.

    Overlay settings are controlled by your graphics card driver. Right-click on the desktop and select Properties. Click on Display Settings, then Advanced and go into your driver settings and adjust. Exactly how varies from card to card and driver version to driver version, but you should be able to work it out.
    Yes, you are correct. I opened the same video in Mplayer and the 2nd video had the settings that I was use to. I will see if I can figure out how to fix it.

    Thanks
    Quote Quote  
  6. Always Watching guns1inger's Avatar
    Join Date
    Apr 2004
    Location
    Miskatonic U
    Search Comp PM
    There might be an mplayer setting to disable using the overlay
    Read my blog here.
    Quote Quote  
  7. Member
    Join Date
    Apr 2006
    Location
    United States
    Search Comp PM
    Luckily another computer on my network has the same exact video card, so I just copied the settings from it.

    What scares me is that I never changed any of those values as that is the first time going into the nvidia control panel.

    Any idea on what could change it?

    Regardless, thanks for your help.

    I have been using Mplayer for years and this is the first time this has happened.
    Quote Quote  



Similar Threads