VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 12 of 12
Thread
  1. Member
    Join Date
    Feb 2003
    Location
    Indiana
    Search Comp PM
    I did some searching, but couldn't find any info specific to my problem.

    A while back, my TV program messed up, and since it had been a couple of years since I reformatted, I just went with a clean install of Win XP home with SP2.

    I reinstalled everything, used my Catalyst disk that came with my card. When I try to start TV, it doesn't. I run the PC Check that it provides. Everything checks good except it says that the capture driver is not installed.

    I've been to ATI's site and installed all the latest, but still no go. I uninstalled all the ATI stuff from my PC and reinstalled from the disk that came with my computer.

    Any tips for me? In which part of ATI's 60 million part software on their site would the capture driver be?

    Thanks.
    Quote Quote  
  2. Member
    Join Date
    Feb 2003
    Location
    Indiana
    Search Comp PM
    More, on looking at the device manager, I don't see the Rage Theater stuff that was once there.
    Quote Quote  
  3. Member
    Join Date
    Feb 2003
    Location
    Indiana
    Search Comp PM
    Looks like I'm gonna have to remove the card and boot up with another card, then put the ATI AIW back in. Anyone that has any input, I'm all ears.
    Quote Quote  
  4. Member lifesajrny's Avatar
    Join Date
    Jan 2004
    Location
    United States
    Search Comp PM
    Try downloading and installing an older version of MMC.
    v9.03 seems to be the most stable.
    http://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&questionID=1328
    Quote Quote  
  5. Member
    Join Date
    Feb 2003
    Location
    Indiana
    Search Comp PM
    I've got 8.8 installed now. I will try 9.03 after I try to get windows to recognize my card.
    Quote Quote  
  6. Welcome to MMC Hell.

    Need much more detail on original problem, it's possible the card has had a hardware failure, those these are pretty rare.

    Booting with another card and then re-installing often helps.

    If you haven't been to Rage3d, go there, good removal instructions, complete removal is the key to getting a failed install to work the second (3rd, 4th, etc) time.

    There is also an ATI tool for removal of older drivers and software.

    As for the installation package, this has changed many times. If the original disk worked for you on XP Home SP2, and you are installing from the original disk on the same PC with XP Home SP2, then I would use that. If the original install was done with software freshly downloaded at the time, you are going to have one hell of a time re-creating that exact install.

    There are several crossover points in the driver package, and MMC, along with major encoder changes, also different feature packages. Compatibility issues exist at each point with other parts of the package and the basic hardware platform. It's a freakin' nightmare.

    You can mix and match the pieces, but you got to start from a good working state, then write down version numbers on each software. Then you can start mixing drivers and MMC versions.

    VideoSoap filters, mono sound, aspect ratio control, IVTC functionality, and my personal favorite, encoder variances leading to exceeding maximum allowable DVD bitrate, all these are there to choose from.
    Quote Quote  
  7. In February there was a Windows update that replaced the older drivers for the 9600XT card; it killed the video, but left the radio alone. I got the TV working again by reinstalling the 6.2 capture drivers for the card.
    Quote Quote  
  8. Member
    Join Date
    Sep 2002
    Location
    Washington, D.C.
    Search Comp PM
    To All,
    With all of the problems noted by the many posters, that is one major reason why I dumped MMC and went with an external video recorder like Hauppauge 250 USB2. IMHO, the captures are better and there are far fewer problems. I am also using XP SP2 and so far, have resisted the call of SP3.

    The USB2 device is reasonably priced and will work with the 9600 card. I use my 9600 strictly as a video card, having since long ago dumped MMC.

    Ed.
    Quote Quote  
  9. I must confess, my 9600 XT card is no longer in use. Last month, I replaced that computer's innards, and added an ATI 550 capture card. TV and radio are significantly improved. I have had zero problems. I'm running the ATI version of "Powercinema 3" which is a bit basic but does everything I want it to.
    Quote Quote  
  10. Member
    Join Date
    Feb 2003
    Location
    Indiana
    Search Comp PM
    Thanks for the responses. Nelson, I'm not just getting to MMC Hell. I've been here a while. I've only missed a handful of Indiana basketball games in the last 5 years, so it hasn't been THAT bad, but right now it's just not working. I guess I have til November to figure it out.
    Quote Quote  
  11. Member
    Join Date
    Sep 2006
    Location
    United States
    Search Comp PM
    The order in which the install takes place is important. In the old days of earlier ATI cards (like my AIW 8500DV) you have to install graphics drivers first, then WDM, then MMC last. I think now the Catalyst Control Suite contains a Catalyst Control Panel which is optional. I don't use it so didn't install it. It was big and bulky. An earlier post mentioned MMC 9.03 as stable version. Thats correct.

    The only other time I have seen the error message you were getting is when I had another video application open such as WinDVD player and the ATI TV refused to start until the WinDVD player was shut down. I think they both want to use the WDM drivers somehow and only one app can use them at a time.
    Quote Quote  
  12. Member
    Join Date
    Mar 2003
    Location
    Miami, FL
    Search Comp PM
    I'm still running XP SP1 with the drivers from the installation disk and have no problems whatsoever.
    Quote Quote  



Similar Threads