VideoHelp Forum

Try DVDFab and copy Ultra HD Blu-rays and DVDs! Or rip iTunes movies and music! Download free trial !
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Member
    Join Date
    Nov 2007
    Location
    Scotland
    Search Comp PM
    Hi,

    I am trying to use AutoMKV again. I never seem to have any luck with this program. I am trying to
    convert unencrypted VOBs to WMV in order to sync with a Samsung YH-999 media player. Either it does
    nothing suddenly saving a log after 30sec or it displays the following error:

    Windows script host
    C:\.....\mkvaudio_pip.vbs
    Error 0x800700C1

    So something is wrong with the audio which is AC3 6ch. It also gives this error with other DVDs.

    Anyone any ideas
    K109
    Quote Quote  
  2. please try the new 0.96 beta 12

    wmv support is a little better (even if not perfect)

    moreover please check that your antivirus don't block vbs script

    look at doom9 thread

    thanks

    BHH
    HDConvertToX, AutoMen, AutoMKV Developer
    Quote Quote  
  3. Member
    Join Date
    Nov 2007
    Location
    Scotland
    Search Comp PM
    Thanks for the quick response, I'll give the new version a go.

    K109
    Quote Quote  
  4. Member
    Join Date
    Nov 2007
    Location
    Scotland
    Search Comp PM
    I tried the new version. Unfortunately when I select container as WMV the program locks with
    100% cpu usage. What is a container anyway ?

    K109
    Quote Quote  
  5. donwload the full package 0.96beta 7 AND upgrade to beta 12

    container: in simple word the kind of file resulting from muxing audios and videos, so avi, divx, mkv, ogm, mp4, wmv are all container since can "contain" audio and/or video

    BHH
    HDConvertToX, AutoMen, AutoMKV Developer
    Quote Quote  
  6. Member
    Join Date
    Nov 2007
    Location
    Scotland
    Search Comp PM
    Still no luck. I have attached a log file. A tiny 88kb WMV file is created after a few minutes.

    K109

    mov001.log
    Quote Quote  
  7. your log is correct

    make sure you have installed the wmv encoder (i suggest the wmfdist11.exe package)

    please try with wmv7 or 8 too

    BHH
    HDConvertToX, AutoMen, AutoMKV Developer
    Quote Quote  



Similar Threads