VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Member
    Join Date
    May 2005
    Location
    Romania
    Search Comp PM
    Hi I have a NVIDIA GeForce 7600GS videocard and I would like to do the following:

    - output the video signal from my computer to:
    1. TV
    2. (if possible) Standalone DVD Recorder

    I have tried this using a S-Video cable out from my videocard and in to the Standalone DVD Recorder.
    No luck so far, only blank screens on either of them.

    Did I do something wrong?
    Can it have something to do with codec packs? DivX codec? etc?


    Thanks for helping a newbie,
    Vlad
    Quote Quote  
  2. Originally Posted by mingul
    Hi I have a NVIDIA GeForce 7600GS videocard and I would like to do the following:

    - output the video signal from my computer to:
    1. TV
    2. (if possible) Standalone DVD Recorder

    I have tried this using a S-Video cable out from my videocard and in to the Standalone DVD Recorder.
    No luck so far, only blank screens on either of them.

    Did I do something wrong?
    Apparently.

    Originally Posted by mingul
    Can it have something to do with codec packs?
    Probably not.

    In general, you should shut the computer and TV off, connect the PC and TV with the s-video cable. Turn on the TV. Then turn on the computer. Hopefully the computer will autodetect the s-video TV connection. This may get you as far as seeing the desktop on the TV as well as the computer monitor. If not you will have to go to the grahpics card's setup applet and enable the s-video output and configure it. You may have to download updated drivers in order to do this.

    Also note that s-video doesn't carry audio. You'll need to connect audio from your sound card to the TV.
    Quote Quote  
  3. Member
    Join Date
    May 2005
    Location
    Romania
    Search Comp PM
    I have done everything in the exact way you have suggested, however I still get the same black image

    I have selected my nview option as CLONE with the latest NVIDIA drivers.

    (I know about the audio cables - thanks for reminding)
    Quote Quote  
  4. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Do you see the desktop(and the video part is black)?
    What resolutions have you tried for the tvoutput? Try a low like 800x600.
    Quote Quote  
  5. Member
    Join Date
    Nov 2007
    Location
    United States
    Search Comp PM
    I have the BFG 7600GT OC and have / had it hooked up to a TV as well. Like the others say make sure the TV is on and connected before you power up the computer. Your card may not be detecting the recorder as a TV source and not outputting video to it.

    The nVidia control panel should pop up when it first detects the new monitor / TV. Maybe re-install your drivers again? In your nVidia control panel you should select multiple monitors and Dual View. Then you can select Auto Mirror of video to output video fullscreen to the tv as you play it. I assume you are doing this to watch video from the computer and not just have your desktop on the tv. I had to set my tv resoultion in the nVidia control panel to 720x480 since it is standard def. Also in the Windows video control panel with monitor selection should be a check box to show desktop when you click on the tv one.

    If your card came with the mini-din to component dongle like mine did. Try using the blue connector with a RCA connection to the video in on your tv as a test.

    I had to switch to pre 90.xx drivers to get proper aspect ratio via mini-din dongle to component. Everything was put out in 4:3 on the tv though displayed fine on the computer monitor. Found some 84.21 version drivers that work fine. Sadly, appearantly from what I have been reading in some older posts on other forums. People are complaining nVidia is slowly crippling their drivers for fullscreen tv out via non secure channels. Could not get fullscreen component out from Vista either from my newly created standard def HTPC. May sound odd but I am keeping the monitor and using TV Out to the TV.

    Eventually I had to swap back to XP and an old 6200 card with s-vhs to get interlaced output to my tv. The 7600 card / new drivers / selectable options kept insisting my SD TV was HD and progressive because of the component connection . I really like nVidia's cards but if this is the route they plan to take I may need to reconsider future purchases. Anyone able to confirm or deny this? Maybe I was just overlooking something in my setup.

    Good luck on your project.

    Cheers,
    Rick
    Quote Quote  
  6. Member
    Join Date
    May 2005
    Location
    Romania
    Search Comp PM
    I have managed to connect my DVD Recorder to my computer. Everything OK except one thing.

    Whenever I tried to record from DivX Player (my video file only plays in that particular piece of junk...Software) I get a black screen and only sound.

    Could that have to do with overlay settings?
    Quote Quote  
  7. The black screen sounds like an overlay problem. Use a player that lets you avoid overlay (VLC, KMPlayer, MPC). Or set your graphics card into theater mode where whatever plays in a media player's window appears full screen on the TV. ATI calls it Theater Mode. I don't remember what Nvidia calls it. True Video or somesuch.
    Quote Quote