VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker or buy PlayOn and record Netflix! :)
+ Reply to Thread
Results 1 to 2 of 2
  1. Member
    Join Date
    Dec 2002
    United States
    Search Comp PM
    I'm trying to add a srt to an avi (for use on PS3, new firmware allows .divx with subs) using AVIAddXSubs(I've also tried Avisub and Sub2Divx) and it is not working. I've determined it is the avi itself because I have tried the same srt with another avi and it worked and it didn't work with another srt
    When I go to play the file there are no subtitles and there is some kind of error because in zoom player I cannot right click. I'm not sure what is wrong with this avi, any help would be great.
    EDIT: Scaned avi for errors in VirtualDub and there was none.
    Here is the avi info:

    Format : AVI
    Format/Info : Audio Video Interleave
    Format/Family : RIFF
    File size : 703 MiB
    PlayTime : 1h 27mn
    Bit rate : 1119 Kbps
    Writing application : VirtualDubMod (build 2439/release)
    Writing library : VirtualDubMod build 2439/release

    Video #0
    Codec : DivX 5
    Codec/Family : MPEG-4
    Codec settings/Packe : Yes
    Codec settings/BVOP : Yes
    Codec settings/QPel : No
    Codec settings/GMC : 0
    Codec settings/Matri : Default
    PlayTime : 1h 27mn
    Bit rate : 968 Kbps
    Width : 624 pixels
    Height : 400 pixels
    Display Aspect ratio : 1.560
    Frame rate : 25.000 fps
    Resolution : 8 bits
    Chroma : 4:2:0
    Interlacement : Progressive

    Audio #0
    Codec : MPEG-1 Audio layer 3
    Codec profile : Joint stereo
    PlayTime : 1h 27mn
    Bit rate : 128 Kbps
    Bit rate mode : CBR
    Channel(s) : 2 channels
    Sampling rate : 48 KHz
    Resolution : 16 bits
    Writing library : LAME3.95
    Encoding settings : CBR
    Quote Quote  
  2. Member
    Join Date
    Dec 2002
    United States
    Search Comp PM
    So I tried playing it in Divx Player and it worked not sure why it didn't with other media players though.
    Quote Quote  

Similar Threads