VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 7 of 7
Thread
  1. Member
    Join Date
    Oct 2005
    Location
    Europe
    Search Comp PM
    Hi all. i play a dvd with a vlc player and i try to use camtasia recorder to record part of it but i keep getting black video at the end with no video recorded!! could any one help me solve this problem?Thanks
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Disable overlay hardware acceleration....but I don't know how to do it with vlc though.

    Or why not use dvdshrink to cut out a clip from the dvd?
    Quote Quote  
  3. Member
    Join Date
    Oct 2005
    Location
    Europe
    Search Comp PM
    Actually my goal is to display the dvd instead of my webcam in msn using Camtasi recorder capture==>output==>live but i keep getting black screen!!

    I tried to play the dvd with both vlc and medial player but both gave me black screen!!
    So for the test purpose i tried to record but i still get black video!!



    Quote Quote  
  4. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Did you try disable overlay in vlc? Under Settings->Preference->Video and untick Video overlay.

    You can disable overlay/accerelation in windows media player under Tools->Options->Performance->Hardware acceleration.
    Quote Quote  
  5. Member
    Join Date
    Nov 2002
    Location
    United States
    Search Comp PM
    I ran into this problem earlier today trying to use Snagit to capture a corrupt MKV movie off of Media Player 6.4 that I can't get any editors to either open or save the whole file. I knew it was an overlay problem but I couldn't find a way to solve it. After hours of googling, I finally found the answer from the Snagit website.

    They said to turn off hardware acceleration in media player and...

    under Settings > Control Panel > Display > Settings > Advanved > Troubleshooting, to turn Hardware Acceleration off. I turned it down to the third setting which disables direct draw and 3D acceleration. Use this setting to correct severe problems with DirectX accelerated applications and now I can capture from media player.

    EDIT: I tried unticking the overlay in VLC Player but it didn't work but after turning down hardware acceleration under Display, it now captures from all my media players.
    Quote Quote  
  6. Member olyteddy's Avatar
    Join Date
    Dec 2005
    Location
    United States
    Search Comp PM
    Two other ways to kill overlay...On the 'Video' tab(s) of DxDiag there's a checkbox that'll do it...or...Since 'Overlay' can only be used by one program at a time, open two instances of your video player and the second one won't be using overlay.
    Quote Quote  



Similar Threads