VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date
    Jan 2008
    Location
    United States
    Search Comp PM
    I recently created a DVD video that's about 6.5GB using DVD Lab Pro 2.0. It has 6 programs on it, and each has a link in the one main menu available. The problem is that the third link (to the third program) is unavailable. As I cycle through the six items in the menu, it skips right over the third one -- jumping from the second to the fourth. I've tried recreating the entire DVD from scratch, but still get the same result. My suspicion is that it might have something to do with the layer break, but I'm very new to video creation and burning. The movie itself is in the VOB file. Does anyone have a suggestion how I get the menu link to work?
    Quote Quote  
  2. PGCEdit.

    But if you've never used it before it has a bit of a learning curve. I'd suggest opening the DVD in PGCEdit, turning on the Trace, and practicing tracing the path of the ones that work and then the one that doesn't work. Once you figure out what's going on, you should also be able to correct the wrong navigation command (double-click on it) and set it straight.

    This guide, while it's about something completely different, explains how the trace works:

    http://jean.laroche.free.fr/Jumping0.4.3.1/index.html

    And it wouldn't have anything to do with the layer break. Doesn't it do the same thing with the DVD on the hard drive being played in a software player such as PowerDVD?
    Quote Quote  
  3. Member Alex_ander's Avatar
    Join Date
    Oct 2006
    Location
    Russian Federation
    Search Comp PM
    If I understand right, you are testing menu buttons by imitating remote arrow keys and can't get one of the buttons highlighted (it is skipped). Try testing your project in a software player (like MPC) that allows for button selection by mouse cursor. If it works for that problem button (along with its command link), then the probable reason is in wrong adjacent button mapping (each button is stored with left/right/up/down button numbers). This can be corrected in PGCEdit's menu editor or in DVDRemake.
    Quote Quote  
  4. Member
    Join Date
    Jan 2008
    Location
    United States
    Search Comp PM
    First of all, thank you for responding. I haven't a clue as to what the problem is.

    manono, I should have mentioned that part of the mystery is that all the links all work fine in both WinDVD Platinum and Media Player Classic. I have PGCEdit, and have poked around in there, but do find it difficult to understand. DVD Lab Pro is supposed to manage the links. When I test them in DVD Lab, they work fine. They seem to work fine everywhere, except in my standalone DVD player.

    Alex_ander, your understanding is correct. There are 6 links. In the standalone DVD player, as I cycle through links 1,2,3,4,5,6, they highlight as 1,2,4,5,6 -- skipping link 3 every time. This does not happen on my PC, which is why I thought everything was fine before burning to DVD. Your suggestion of "wrong adjacent button mapping" may prove to be the solution. I'll have to look into this. All of the buttons and links are created by DVD Lab Pro, and I've never had a problem before. Only this time, which is the first time I'm burning a home-made compilation to a DL disc. That's why I thought maybe the DL layer break had something to do with it, especially since the problem occurs where the LB is shown in DVD Lab Pro. I don't recall seeing anything about "left/right/up/down" button numbers in DVD Lab Pro. Typically you just assign buttons to movies via a link. Never noticed any details on defining the links, but will check their help files. Maybe I'll have more luck with DVDRemake compared to PGCEdit. Thanks for the suggestions.
    Quote Quote  



Similar Threads