VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 9 of 9
Thread
  1. Member
    Join Date
    Jun 2007
    Location
    United Kingdom
    Search Comp PM
    Hi, I've installed SP1 RTM and the program won't load anymore. It displays the splash screen then nothing. I've reinstalled the app but that makes no difference. I'm using the latest version.
    Quote Quote  
  2. Running as admin? Did you install in other than "program files"?
    Dwight

    "A positive attitude may not solve all your problems, but it will annoy enough people to make it worth the effort."
    - Herm Albright

    www.martialconcepts.com
    Quote Quote  
  3. Member
    Join Date
    Jun 2007
    Location
    United Kingdom
    Search Comp PM
    Yeah in admin and installed in program files. Worked fine before the service pack.
    Nothing else installed on here either.
    Quote Quote  
  4. You might try a reinstall somewhere other than program files.
    Dwight

    "A positive attitude may not solve all your problems, but it will annoy enough people to make it worth the effort."
    - Herm Albright

    www.martialconcepts.com
    Quote Quote  
  5. Member
    Join Date
    Jun 2007
    Location
    United Kingdom
    Search Comp PM
    I uninstalled then reinstalled to program files and now it works. Letting the uninstaller run Repair isn't good enough it seems.

    8)
    Quote Quote  
  6. Cool, glad it worked.
    Dwight

    "A positive attitude may not solve all your problems, but it will annoy enough people to make it worth the effort."
    - Herm Albright

    www.martialconcepts.com
    Quote Quote  
  7. Yeah that happen to me too whe I install and after a put my serial number I get my registration code I click register and nothing can somebody tell me wha I need to do please
    Quote Quote  
  8. Member ChrissyBoy's Avatar
    Join Date
    Feb 2003
    Location
    Yorkshire!
    Search Comp PM
    Are you running as Administrator and have it installed in a folder other than program files as per:

    https://forum.videohelp.com/topic324278.html#1776530
    SVCD2DVD v2.5, AVI/MPEG/HDTV/AviSynth/h264->DVD, PAL->NTSC conversion.
    VOB2MPG PRO, Extract mpegs from your DVDs - with you in control!
    Quote Quote  
  9. Member
    Join Date
    Mar 2008
    Location
    United States
    Search Comp PM
    I had the same problem after installing SP1. I also tried the repair (which didn't work). However after uninstalling and reinstalling (getting a new machine code) it worked fine.

    -Jay
    Quote Quote  



Similar Threads