VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Member
    Join Date
    Feb 2007
    Location
    United States
    Search Comp PM
    it was working last time I converted...I tried deleting it and reinstalling didn't work...

    Please can someone help me fix this...I use it to convert my PAL to NTSC Format with HCEnc...

    Please help me fix this problem...



    Quote Quote  
  2. Member MysticE's Avatar
    Join Date
    Nov 2003
    Location
    United States
    Search Comp PM
    Well what has been changed/installed/uninstalled/cleaned/updated etc. on your computer since it worked?
    Quote Quote  
  3. Member
    Join Date
    Feb 2007
    Location
    United States
    Search Comp PM
    Nothing I used it like a week ago...
    Quote Quote  
  4. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Have you tried reinstall it? what version?
    Quote Quote  
  5. Member
    Join Date
    Feb 2007
    Location
    United States
    Search Comp PM
    have tried reinstalling but no luck...Does Framwork .NET have anything to do with it??

    I download some Microsoft Updates and had these problems...it seems like Framework because I can't get AVI2ISO to work EITHER...
    Quote Quote  
  6. Always Watching guns1inger's Avatar
    Join Date
    Apr 2004
    Location
    Miskatonic U
    Search Comp PM
    Frankly, I suspect your system is screwed and it's time to back up, format and rebuild.

    FWIW, I have all the latest .net service packs and updates, and FAVC runs fine here (as does everything else)
    Read my blog here.
    Quote Quote  



Similar Threads