VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or buy Replay Video Capture or PlayON and record Netflix, HBO, etc! :)
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. Member
    Join Date
    Sep 2007
    Location
    Australia
    Search Comp PM
    Hello,

    On Virtualdub whenever I encode with the setting on xvid 2pass - 2nd pass I get an error saying "statsfile not found" then virtualdub crashes. I only get this error when using 2pass - 2nd pass.

    I have searched the forum but I have not been able to find out what is causing this.
    Sometimes it does work sometimes it doesnt, and when it does work, ussually on the output file the audio is out of sync.

    Thanks.

    Edit : I seem to have fixed it, If I encode with 2pass - 1st pass then encode again with 2nd pass - 2pass it works. To save time isnt there a way to encode the 1st pass and 2nd pass at once? I mean without having to encode again and replace the file?

    Thanks Again.
    Quote Quote  
  2. Hi-
    To save time isnt there a way to encode the 1st pass and 2nd pass at once?
    Yes, save the first pass to the Job Control (check the "Don't run this job now" (VDubMod) or "Add operation to job list" (VDub) box when saving). Then set up and save the second pass. Then go to the Job Control and start the first pass. It's explained in the bottom third of this guide, with pictures:

    http://www.doom9.org/xvid-vdub-final.htm
    Quote Quote  



Similar Threads