VideoHelp Forum

Try DVDFab and download streaming video, copy, convert or make Blu-rays,DVDs! Download free trial !
+ Reply to Thread
Page 4 of 4
FirstFirst ... 2 3 4
Results 91 to 114 of 114
Thread
  1. Member
    Join Date
    Apr 2005
    Location
    USA
    Search Comp PM
    Originally Posted by zerocoool
    Post Posted: Jan 03, 2008 22:41 Posts Comp View users profile Send private message Reply with quote
    zerocoool wrote:
    mel15 i'm trying what you suggested i'm up to -10000 is this okay what the best thing to convert audio with i use eac3to with sonic because to use nero i believeyou need the hddvd plugin.
    Hi -10000 seems a little steep I would start with -4000 use eac3to with sonic see what happens....let me know


    mel i used -4000 with eac3to with sonic if i get the first part to match then the rest is out of sync
    It sounds like Megui dropped frames from the evo files that is why you having this problem.I used megui twice and I had some similar problem.The final product you looking for is bluray on dvd right?
    Quote Quote  
  2. MEL15
    Member


    Joined: 05 Apr 2005
    Location: USA

    Post Posted: Jan 03, 2008 23:13 Posts Comp View users profile Send private message Reply with quote
    zerocoool wrote:
    Post Posted: Jan 03, 2008 22:41 Posts Comp View users profile Send private message Reply with quote
    zerocoool wrote:
    mel15 i'm trying what you suggested i'm up to -10000 is this okay what the best thing to convert audio with i use eac3to with sonic because to use nero i believeyou need the hddvd plugin.
    Hi -10000 seems a little steep I would start with -4000 use eac3to with sonic see what happens....let me know


    mel i used -4000 with eac3to with sonic if i get the first part to match then the rest is out of sync
    It sounds like Megui dropped frames from the evo files that is why you having this problem.I used megui twice and I had some similar problem.The final product you looking for is bluray on dvd right?




    actually i'm trying to make a mkv file with 1280x720p for my ps3 but if you have a way to make it bluray at these settings that would be cool yes it would have to be on a 1 dvd disc
    Quote Quote  
  3. Member
    Join Date
    Apr 2005
    Location
    USA
    Search Comp PM
    Originally Posted by zerocoool
    MEL15
    Member


    Joined: 05 Apr 2005
    Location: USA

    Post Posted: Jan 03, 2008 23:13 Posts Comp View users profile Send private message Reply with quote
    zerocoool wrote:
    Post Posted: Jan 03, 2008 22:41 Posts Comp View users profile Send private message Reply with quote
    zerocoool wrote:
    mel15 i'm trying what you suggested i'm up to -10000 is this okay what the best thing to convert audio with i use eac3to with sonic because to use nero i believeyou need the hddvd plugin.
    Hi -10000 seems a little steep I would start with -4000 use eac3to with sonic see what happens....let me know


    mel i used -4000 with eac3to with sonic if i get the first part to match then the rest is out of sync
    It sounds like Megui dropped frames from the evo files that is why you having this problem.I used megui twice and I had some similar problem.The final product you looking for is bluray on dvd right?




    actually i'm trying to make a mkv file with 1280x720p for my ps3 but if you have a way to make it bluray at these settings that would be cool yes it would have to be on a 1 dvd disc
    Squeezing 21 gig of hd on 1 dvd will kill the picture quality.I used 2 dvd+dl for mine and picture quality same as hd original.
    Quote Quote  
  4. well mel how do you do 2 dl split would be interested in trying it
    Quote Quote  
  5. Member
    Join Date
    Apr 2005
    Location
    USA
    Search Comp PM
    Originally Posted by zerocoool
    well mel how do you do 2 dl split would be interested in trying it
    Open evodemux drop first evo file remove all except vc1 file and first audio file,check continue with next evo under options.Now you'll have the complete movie.Open Dvtool split evo file in half.Open ts remux drop first evo check bluray.To the same with second evo.you will have to bluray folders ready to burn.Once you done with that let me know I wil tell you how to burn to disk.Do you have nero? If you do what version..........Get to work and good luck.One more thing evodemux under options extensions, video evo audio ddp not dd+.
    Quote Quote  
  6. alright mel will try tomorrow and thanks for your help getting late here
    Quote Quote  
  7. MEL15
    Member


    Joined: 05 Apr 2005
    Location: USA

    Post Posted: Jan 04, 2008 00:25 Posts Comp View users profile Send private message Reply with quote
    zerocoool wrote:
    well mel how do you do 2 dl split would be interested in trying it
    Open evodemux drop first evo file remove all except vc1 file and first audio file,check continue with next evo under options.Now you'll have the complete movie.Open Dvtool split evo file in half.Open ts remux drop first evo check bluray.To the same with second evo.you will have to bluray folders ready to burn.Once you done with that let me know I wil tell you how to burn to disk.Do you have nero? If you do what version..........Get to work and good luck.One more thing evodemux under options extensions, video evo audio ddp not dd+.





    mel15 i made it to dvtool and am currently splitting the file but if i split it in half won't each part be too big. and i do thankyou for your help.
    Quote Quote  
  8. Member
    Join Date
    Feb 2006
    Location
    Emsworth, Hampshire, UK
    Search Comp PM
    Does anyone in this thread know how to determine the correct Blu-Ray pgc? In other words, which m2ts file(s) to choose to get the full movie?
    Quote Quote  
  9. Hey quality wise what settings do you use when using megui? im at work so i cant open the program but there are a bunch of options past the cropping feature
    Quote Quote  
  10. ultraman36
    Member


    Joined: 17 Jun 2004
    Location: Philly

    Post Posted: Jan 04, 2008 09:07 Posts Comp View users profile Send private message Reply with quote
    Hey quality wise what settings do you use when using megui? im at work so i cant open the program but there are a bunch of options past the cropping feature


    ultraman when i did mine with megui i set the qaulity to aegoodquality and set the left the codec atx264 file format mp4 under config i made the bitrate 4500 but if you want to put it on one dvd i'd use 4000 i didn't do the audio with mine i did it seperate but could not get the video and audio to matchup afterwards . if you use the avisynth script creator you can crop it down i did mine at 1280x720 and the picture looked great on my monitor.
    Quote Quote  
  11. Ok im gonna try convertxtodvd and see how that works. i dont want to keep a 25 gig movie on my tvix i want as best quality as i can get but maybe the size of a dual layer disk
    Quote Quote  
  12. ultraman if you use convertxtodvd i think it only does 720x480 but i could be wrong
    Quote Quote  
  13. crap when i try it ill double check and let you know what size it made it
    Quote Quote  
  14. Member
    Join Date
    Apr 2005
    Location
    USA
    Search Comp PM
    Originally Posted by zerocoool
    MEL15
    Member


    Joined: 05 Apr 2005
    Location: USA

    Post Posted: Jan 04, 2008 00:25 Posts Comp View users profile Send private message Reply with quote
    zerocoool wrote:
    well mel how do you do 2 dl split would be interested in trying it
    Open evodemux drop first evo file remove all except vc1 file and first audio file,check continue with next evo under options.Now you'll have the complete movie.Open Dvtool split evo file in half.Open ts remux drop first evo check bluray.To the same with second evo.you will have to bluray folders ready to burn.Once you done with that let me know I wil tell you how to burn to disk.Do you have nero? If you do what version..........Get to work and good luck.One more thing evodemux under options extensions, video evo audio ddp not dd+.





    mel15 i made it to dvtool and am currently splitting the file but if i split it in half won't each part be too big. and i do thankyou for your help.
    You could split in 3 parts or 4 if you like to use dvd-r,its up to you.
    Quote Quote  
  15. Member
    Join Date
    Apr 2005
    Location
    USA
    Search Comp PM
    Originally Posted by Lovepeaceguru
    Does anyone in this thread know how to determine the correct Blu-Ray pgc? In other words, which m2ts file(s) to choose to get the full movie?
    There's 2 big m2ts files those are the files you want.
    Quote Quote  
  16. mel 15 i'd like to use two dvd+rdl but when i split the files it gives me two files of 12.5 gigs how do you fit them on 2 discs or did you have to use 3 discs also would like to know how to burn with nero 8.2.8.0 does it go like this use udf iso and set it to udf2.5 then add the bdmv and certificate file over.
    Quote Quote  
  17. Member
    Join Date
    Apr 2005
    Location
    USA
    Search Comp PM
    Originally Posted by zerocoool
    mel 15 i'd like to use two dvd+rdl but when i split the files it gives me two files of 12.5 gigs how do you fit them on 2 discs or did you have to use 3 discs also would like to know how to burn with nero 8.2.8.0 does it go like this use udf iso and set it to udf2.5 then add the bdmv and certificate file over.
    I forgot transformers its a long movie I split it in 3, sorry my mistake.As far as burning use nero burning rom,choose dvd-rom use manual setting under udf and set for 2.5.choose new, and drag bdmv and certificate on the left side,press burn.when you done, use ps3 it will show as a avchd file.Or use bluray player.
    Quote Quote  
  18. well i thankyou very much mel 15 will let you know how it works out
    Quote Quote  
  19. mel 15 tried like you said did the hulk split with dvtool into 3 parts then ts remux in bluray then burned with nero in udf 2.5 udf mode drug the 2 folders over like you said when i put it in the ps3 the video stutters and no audio what am i doing wrong
    Quote Quote  
  20. Member
    Join Date
    Apr 2005
    Location
    USA
    Search Comp PM
    Originally Posted by zerocoool
    mel 15 tried like you said did the hulk split with dvtool into 3 parts then ts remux in bluray then burned with nero in udf 2.5 udf mode drug the 2 folders over like you said when i put it in the ps3 the video stutters and no audio what am i doing wrong
    Hi do you have a bluray player besides ps3 to tested on,or a friend who has one .It plays fine on mine .You did everything fine.Let me know
    Quote Quote  
  21. sorry mel just have the ps3 i did burn it on a sony dl i wander if it would work better with verbatim dl am going to try it again with verbatim but been real busy with work but will let you know
    Quote Quote  
  22. Member
    Join Date
    Apr 2005
    Location
    USA
    Search Comp PM
    Originally Posted by zerocoool
    sorry mel just have the ps3 i did burn it on a sony dl i wander if it would work better with verbatim dl am going to try it again with verbatim but been real busy with work but will let you know
    I understand take your time,just let me know we all have a job.
    Quote Quote  
  23. Ok i wound up running a dual boot with xp and vista and am using xp to encode. This is what ive done but the majority of it is the same

    1) Evodemux the audio and use eac3to to get an ac3 file
    2) use graphedit and used Halli splitter then the wmv dmo and saved the graph as video.grf
    3) created an avs script with this
    DirectShowSource("video.grf", fps=23.976, framecount=269566, audio=false)
    ConvertToYV12()
    4) used mediacoder http://mediacoder.sourceforge.net/
    used mpg4 container/h264 codec/used bitrate for mode and set it to like 5000 this took about 8 hours to encode
    5) Used mkvmerge and merged video and audio together

    picture looks great and my file size is around 6 gigs as opposed to 24 gigs. The audio is off by milliseconds but im to tired to play with it will try tommorrow then put it in my tvix and see how the whole thing plays
    Quote Quote  
  24. Member
    Join Date
    Jun 2007
    Location
    Ireland
    Search Comp PM
    Hi
    i think im having the same proble as you zerocoool
    I am converting a hddvd rip "doom" i have converted it from a .evo to an mp4 file,then used eac3 to extract the audio then muxed them together the audio is off by bout 8 sec.
    Iv played the muxed video and the .evo file together at the same time in seperate media players and i can see where the muxed file video lags behind,
    to watch the video you wouldnt even notice it is missing video it seems to drop frames where the word "UNIVERSAL" is displayed for a few seconds at the start of the video,i hope you can help,
    Iv encoded it on different settings with the same result
    my head is melted
    cheers.
    Quote Quote  



Similar Threads