VideoHelp Forum

Our website is made possible by displaying online advertisements to our visitors. Consider supporting us by disable your adblocker or Try ConvertXtoDVD and convert all your movies to DVD. Free trial ! :)
+ Reply to Thread
Results 1 to 10 of 10
Thread
  1. Member
    Join Date
    Feb 2003
    Location
    Florida
    Search Comp PM
    someone please help! I have looks around for days but can not find any help...

    I am running Vista Home Premium on my computer with a 4:3 Samsung LCD. While surfing the internet, I turn on WMC with a Happague 250 TV card and watch TV in 4:3 format in the corner of my screen. About a week ago, WMC opened in a window that was 16:9, thus leaving my basic cable signal displayed in 4:3 mode with pull down black bars on either side. Any attempts to re-size the window, keeps the 16:9 ratio. This window takes up too much room on my screen and I want WMC to open in 4:3 mode. I have been to the settings screen and run the wizards to no avail. WHere is this setting?!? It is driving me nuts!
    Quote Quote  
  2. Member
    Join Date
    Feb 2003
    Location
    Florida
    Search Comp PM
    Post Bump...

    Anyone???
    Quote Quote  
  3. never seen that, however have you tried going to www.microsoft.com and searching there? Or www.google.com and searching. You'll have better luck that way.

    Just from curiousity you didn't set the MCE TV settings to 16:9 did you?
    Quote Quote  
  4. Member
    Join Date
    Feb 2003
    Location
    Florida
    Search Comp PM
    Been on both sites and couldn't find a solution.

    I didn't change any settings, and I have run the wizards several times, making sure I have it set for 4:3.

    When I play the window full screen, it shows 4:3. Its only when its a smaller window that it takes on the 16:9. Any attempts to re-size maintain the 16:9.

    This may soon be a moot point as I plan on getting a 16:9 monitor, but I just can not believe this setting is buried somewhere and I can't find it!
    Quote Quote  
  5. Member
    Join Date
    Feb 2003
    Location
    Florida
    Search Comp PM
    After about a month of pulling my hair out... I have found a solution...

    Try re-sizing you Windows Media Center while holding your CTRL key. You can switch from wide screen to 4:3.

    Enjoy this little (useless) nugget of information and realize I have lost sleep over this one!!!
    Quote Quote  
  6. Member
    Join Date
    Feb 2006
    Location
    United States
    Search Comp PM
    I haven't read/posted in this forums for ages, but videohelp was my first google hit. I must say, that holding the control key while resizing MC does change the aspect ratio. I have a 16:9 monitor but also VGA going to my 4:3 TV. This must be by far, one of the stupidest places to make that change. Why not just simply put it in Settings -> General -> MC Setup -> Configure your TV.

    Thanks!
    Quote Quote  
  7. Member lacywest's Avatar
    Join Date
    Aug 2001
    Location
    California
    Search Comp PM
    Interesting
    Quote Quote  
  8. Thank you! Was driving me crazy with my windows 7 set up, first hit on google (as mentioned above) pointed here. Ctrl + window resize drag worked.
    Quote Quote  
  9. I had the same problem, the Windows Media Centre window switched to 4:3 where it had always been 16:9 before.
    Thank you for this tip, the Ctrl key and drag to resize, works and I'm now back to 16:9.
    This seems like the most obscure way MS could have implemented this setting (what's wrong with a menu option?), even if once you know how it seems obvious.
    Quote Quote  
  10. I recently had the same problem with media center, just opposite yours. Mine went to 4:3 and I wanted 16:9. Had no idea why. Control/resize is such an easy solution, but I had no idea. Thank you for posting, it became a quick easy fix for me because of your post.
    Quote Quote  



Similar Threads